<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://seatacblog.com/xmlrpc.php" /><!--[if lt IE 9]> <script src="https://seatacblog.com/wp-content/themes/Extra-2/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <script>function fvmuag(){if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i))return!1;if(navigator.userAgent.match(/x11.*ome\/75\.0\.3770\.100/i)){var e=screen.width,t=screen.height;if("number"==typeof e&&"number"==typeof t&&862==t&&1367==e)return!1}return!0}</script><script>var et_site_url='https://seatacblog.com';var et_post_id='138655';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><link media="all" href="https://seatacblog.com/wp-content/cache/autoptimize/css/autoptimize_838a1bb1dc626d724f2a8c376998b82f.css" rel="stylesheet" /><title>King County Library System closing all branches in response to coronavirus pandemic | The SeaTac Blog</title><link rel="canonical" href="https://seatacblog.com/2020/03/13/king-county-library-system-closing-all-branches-in-response-to-coronavirus-pandemic/" /><link rel="alternate" type="text/calendar" title="The SeaTac Blog &raquo; iCal Feed" href="https://seatacblog.com/events/?ical=1" /> <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-20430280-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-20430280-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <meta content="Extra v.2.27.4" name="generator" /><link rel='stylesheet' id='fvm-header-0-css' href='https://seatacblog.com/wp-content/uploads/cache/fvm/1583959070/out/header-d59a2d5c4410fe1ef64e5fb7efc7d12e3fae270e.min.css' type='text/css' media='all' /> <script type='text/javascript'>/*  */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/seatacblog.com","hash_tracking":"false"};
/*  */</script> <script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js'></script><script type='text/javascript'>/*  */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/seatacblog.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"138655","token":"26d1881ed8","debug":""};
/*  */</script> <link rel='https://api.w.org/' href='https://seatacblog.com/wp-json/' /><link rel="alternate" type="application/json+oembed" href="https://seatacblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fseatacblog.com%2F2020%2F03%2F13%2Fking-county-library-system-closing-all-branches-in-response-to-coronavirus-pandemic%2F" /><link rel="alternate" type="text/xml+oembed" href="https://seatacblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fseatacblog.com%2F2020%2F03%2F13%2Fking-county-library-system-closing-all-branches-in-response-to-coronavirus-pandemic%2F&#038;format=xml" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://seatacblog.com"><link rel="https://theeventscalendar.com/" href="https://seatacblog.com/wp-json/tribe/events/v1/" /> <script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script> <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><script>jQuery(function($){
	$('#footer-info').html('&copy; '+(new Date).getFullYear()+' <a href="https://www.southkingmedia.com/about/">South King Media</a>');
});</script> <script>jQuery(function($){
    $('.et_pb_widget.widget_search .search-field').attr('placeholder', 'SEARCH THE SEATAC BLOG...').css('opacity','1'); 
});</script><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://seatacblog.com/wp-content/cache/et/global/et-extra-customizer-global-158291218326.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head><body class="post-template-default single single-post postid-138655 single-format-standard tribe-no-js et_extra et_fullwidth_nav et_fixed_nav et_smooth_scroll et_pb_gutters4 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<div id="page-container" class="page-container"><header class="header left-right"><div id="top-header" style=""><div class="container"><div id="et-secondary-nav" class="et-trending"><div id="et-trending"> <a id="et-trending-button" href="#" title=""> <span></span> <span></span> <span></span> </a><h4 id="et-trending-label"> TRENDING:</h4><div id='et-trending-container'><div id="et-trending-post-138191" class="et-trending-post et-trending-latest"> <a href="https://seatacblog.com/2019/10/31/letter-a-statement-from-seatac-city-council-candidate-takele-gobena/">LETTER: A statement from SeaTac City Council candidate ...</a></div><div id="et-trending-post-138202" class="et-trending-post"> <a href="https://seatacblog.com/2019/11/01/letter-learn-about-where-you-live-work-play-and-volunteer/">LETTER: &#8216;Learn about where you live, work, play a...</a></div><div id="et-trending-post-136194" class="et-trending-post"> <a href="https://seatacblog.com/2019/09/03/a-statement-from-advertiser-stan-tombs-for-seatac-city-council-position-5/">A statement from Advertiser Stan Tombs for SeaTac City ...</a></div></div></div></div><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://facebook.com/seatacblog" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/theseatacblog" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li></ul><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="https://seatacblog.com/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div></div></div></div><div id="main-header-wrapper"><div id="main-header" data-fixed-height="80"><div class="container"> <a class="logo" href="https://seatacblog.com/" data-fixed-height="51"> <img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The SeaTac Blog" id="logo" data-lazy-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://seatacblog.com/wp-content/uploads/2019/12/STBLogoforExtra-2.png" /><noscript><img  alt="The SeaTac Blog" id="logo" data-src="https://seatacblog.com/wp-content/uploads/2019/12/STBLogoforExtra-2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://seatacblog.com/wp-content/uploads/2019/12/STBLogoforExtra-2.png" alt="The SeaTac Blog" id="logo" /></noscript></noscript> </a><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li id="menu-item-136055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-136055"><a href="https://seatacblog.com">Home</a></li><li id="menu-item-137986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137986"><a href="https://seatacblog.com/advertise/">Advertise</a></li><li id="menu-item-137991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137991"><a href="https://seatacblog.com/coupons/">Coupons</a></li><li id="menu-item-136174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136174"><a href="https://seatacblog.com/events/">Events</a></li><li id="menu-item-136190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136190"><a href="https://seatacblog.com/category/crime/">Crime</a></li><li id="menu-item-136059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136059"><a href="https://seatacblog.com/jobs/">Jobs</a></li><li id="menu-item-137992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137992"><a href="https://seatacblog.com/category/business/">Business</a></li><li id="menu-item-137987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137987"><a href="https://seatacblog.com/weather/">Weather</a></li><li id="menu-item-136062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-136062"><a href="https://seatacblog.com/about/">About</a><ul class="sub-menu"><li id="menu-item-136264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136264"><a href="https://seatacblog.com/about/">About</a></li><li id="menu-item-136061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136061"><a href="https://seatacblog.com/contact/">Contact</a></li><li id="menu-item-136060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136060"><a href="https://seatacblog.com/how-to-submit-to-the-blog/">How to submit</a></li><li id="menu-item-138478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138478"><a href="https://seatacblog.com/privacy-policy-terms/">Privacy Policy/Terms</a></li></ul></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-138655" class="module single-post-module post-138655 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-post category-health-and-wellness category-news category-seatac tag-closed tag-coronavirus tag-covid-19 tag-health tag-kcls tag-king-county-library-system tag-library tag-news tag-public-health tag-seatac et-has-post-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">King County Library System closing all branches in response to coronavirus pandemic</h1><div class="post-meta vcard"><p><span class="updated">Mar 13, 2020</span> | <a href="https://seatacblog.com/category/featured-post/" rel="tag">Featured Post</a>, <a href="https://seatacblog.com/category/health-and-wellness/" rel="tag">Health and Wellness</a>, <a href="https://seatacblog.com/category/news/" rel="tag">News</a>, <a href="https://seatacblog.com/category/seatac/" rel="tag">SeaTac</a> | <a class="comments-link" href="https://seatacblog.com/2020/03/13/king-county-library-system-closing-all-branches-in-response-to-coronavirus-pandemic/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p></div></div><div class="post-thumbnail header"> <img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="King County Library System closing all branches in response to coronavirus pandemic" data-lazy-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://seatacblog.com/wp-content/uploads/2020/03/SKM-KCLSLogoClosed031320-1280x640.jpg" /><noscript><img  alt="King County Library System closing all branches in response to coronavirus pandemic" data-src="https://seatacblog.com/wp-content/uploads/2020/03/SKM-KCLSLogoClosed031320-1280x640.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://seatacblog.com/wp-content/uploads/2020/03/SKM-KCLSLogoClosed031320-1280x640.jpg" alt="King County Library System closing all branches in response to coronavirus pandemic" /></noscript></noscript></div><div class="post-wrap"><div class="post-content entry-content"><p><strong>Effective as of 6 p.m. today – Friday, March 13, 2020 – the <a href="https://kcls.org" target="_blank" rel="noopener noreferrer">King County Library System</a> (KCLS) will close all library locations to the public, including in SeaTac.</strong></p><p>These closures will remain in effect until at least April 13, or further notice, to help mitigate the spread of coronavirus (COVID-19).</p><p>Here&#8217;s more from KCLS:</p><p style="padding-left: 40px;">Like neighboring library systems in Seattle, Pierce and Snohomish Counties, this decision was made out of the utmost concern for the health, safety and well-being of library patrons, staff and the community. The scientific evidence that social distancing can help stop the spread of COVID-19 is a compelling factor in taking this precautionary step.</p><p style="padding-left: 40px;">“Public libraries have always been about community, and the safety of our communities is paramount,” said KCLS Executive Director Lisa Rosenblum. “We value your understanding of our decision during this challenging time.”</p><p style="padding-left: 40px;">During the closure, library customers should keep items currently checked out until KCLS reopens or until further notice. All due dates have been automatically extended until April 30, and KCLS is waiving all late fees accrued between March 1 and April 30. Library staff will continue to work while buildings are closed.</p><p style="padding-left: 40px;">During the closure, patrons are encouraged to use KCLS’ online resources and services. Residents in KCLS’ service area can sign up instantly for a <a href="https://w3.kcls.org/get-an-ecard" target="_blank" rel="noopener noreferrer"><strong>digital eCard</strong></a> for access to:</p><ul><li style="list-style-type: none;"><ul><li style="list-style-type: none;"><ul><li><a href="https://kcls.org/resources-types/ebooks-format/" target="_blank" rel="noopener noreferrer"><strong>eBooks</strong></a></li><li><a href="https://kcls.org/resources-types/audiobooks/" target="_blank" rel="noopener noreferrer"><strong>Audiobooks</strong></a></li><li><a href="https://kcls.org/resources-types/movies-tv/" target="_blank" rel="noopener noreferrer"><strong>Streaming TV and movies</strong></a></li><li><a href="https://kcls.org/resources-types/databases/" target="_blank" rel="noopener noreferrer"><strong>Online databases and more</strong></a></li><li><a href="https://kcls.org/blogs/post/tax-help-forms-and-information-at-your-library/" target="_blank" rel="noopener noreferrer"><strong>Tax filing resources</strong></a></li><li><a href="https://kcls.org/blogs/post/the-u-s-2020-census-what-to-know/" target="_blank" rel="noopener noreferrer"><strong>2020 Census</strong></a></li></ul></li></ul></li></ul><p style="padding-left: 40px;">As the situation continues to evolve, KCLS will follow mandates from Washington state Governor Jay Inslee and <a href="https://www.kingcounty.gov/depts/health/communicable-diseases/disease-control/novel-coronavirus.aspx" target="_blank" rel="noopener noreferrer"><strong>Public Health—Seattle &amp; King County</strong></a> in order to assess when it is safe to reopen our libraries. Stay connected to KCLS by:</p><ul><li style="list-style-type: none;"><ul><li style="list-style-type: none;"><ul><li>Visiting our <a href="https://kcls.org" target="_blank" rel="noopener noreferrer"><strong>website</strong></a></li><li>Following us on social media (<a href="https://www.facebook.com/kingcountylibrarysystem" target="_blank" rel="noopener noreferrer"><strong>Facebook</strong></a> and <a href="https://twitter.com/KCLS" target="_blank" rel="noopener noreferrer"><strong>Twitter</strong></a>)</li><li>Contacting <a href="https://kcls.org/ask/" target="_blank" rel="noopener noreferrer"><strong>Ask KCLS</strong></a> with questions, or calling (425) 462-9600 or (800) 462-9600</li><li>Checking out KCLS <a href="https://kcls.org/blogs/" target="_blank" rel="noopener noreferrer"><strong>blogs</strong></a>, <a href="https://kcls.org/the-desk-set-podcast/" target="_blank" rel="noopener noreferrer"><strong>podcast<u>s</u></strong></a>, <a href="https://kcls.org/books/" target="_blank" rel="noopener noreferrer"><strong>booklists</strong></a> and <a href="https://kcls.org/newsletters/" target="_blank" rel="noopener noreferrer"><strong>newsletters</strong></a></li></ul></li></ul></li></ul><link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"><div id="mc_embed_signup"><form action="https://southkingmedia.us10.list-manage.com/subscribe/post?u=2111f5e0753236f41d3b0f5ae&amp;id=07d1ed2660" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"> <label for="mce-EMAIL">Get more local SeaTac News FREE by email every day at 6pm!</label> <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2111f5e0753236f41d3b0f5ae_07d1ed2660" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></div></form></div><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="76232" keywords="not_home_page,not_landing_page,is_article_page,featured-post,health-and-wellness,news,seatac,king-county-library-system-closing-all-branches-in-response-to-coronavirus-pandemic,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p> <a href="https://www.facebook.com/sharer.php?u=https://seatacblog.com/2020/03/13/king-county-library-system-closing-all-branches-in-response-to-coronavirus-pandemic/&#038;t=King%20County%20Library%20System%20closing%20all%20branches%20in%20response%20to%20coronavirus%20pandemic" class="social-share-link" title="Share &quot;King County Library System closing all branches in response to coronavirus pandemic&quot; via Facebook" data-network-name="facebook" data-share-title="King County Library System closing all branches in response to coronavirus pandemic" data-share-url="https://seatacblog.com/2020/03/13/king-county-library-system-closing-all-branches-in-response-to-coronavirus-pandemic/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span> </a><a href="https://twitter.com/intent/tweet?text=King%20County%20Library%20System%20closing%20all%20branches%20in%20response%20to%20coronavirus%20pandemic%20https://seatacblog.com/2020/03/13/king-county-library-system-closing-all-branches-in-response-to-coronavirus-pandemic/" class="social-share-link" title="Share &quot;King County Library System closing all branches in response to coronavirus pandemic&quot; via Twitter" data-network-name="twitter" data-share-title="King County Library System closing all branches in response to coronavirus pandemic" data-share-url="https://seatacblog.com/2020/03/13/king-county-library-system-closing-all-branches-in-response-to-coronavirus-pandemic/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span> </a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://seatacblog.com/2020/03/13/king-county-library-system-closing-all-branches-in-response-to-coronavirus-pandemic/&#038;title=King%20County%20Library%20System%20closing%20all%20branches%20in%20response%20to%20coronavirus%20pandemic" class="social-share-link" title="Share &quot;King County Library System closing all branches in response to coronavirus pandemic&quot; via LinkedIn" data-network-name="linkedin" data-share-title="King County Library System closing all branches in response to coronavirus pandemic" data-share-url="https://seatacblog.com/2020/03/13/king-county-library-system-closing-all-branches-in-response-to-coronavirus-pandemic/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span> </a><a href="#" class="social-share-link" title="Share &quot;King County Library System closing all branches in response to coronavirus pandemic&quot; via Email" data-network-name="basic_email" data-share-title="King County Library System closing all branches in response to coronavirus pandemic" data-share-url="https://seatacblog.com/2020/03/13/king-county-library-system-closing-all-branches-in-response-to-coronavirus-pandemic/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span> </a><a href="#" class="social-share-link" title="Share &quot;King County Library System closing all branches in response to coronavirus pandemic&quot; via Print" data-network-name="basic_print" data-share-title="King County Library System closing all branches in response to coronavirus pandemic" data-share-url="https://seatacblog.com/2020/03/13/king-county-library-system-closing-all-branches-in-response-to-coronavirus-pandemic/"> <span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span> </a></div></div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev"> <a href="https://seatacblog.com/2020/03/13/city-of-seatac-issues-proclamation-of-emergency-due-to-covid-19/" rel="prev"><span class="button">Previous</span><span class="title">City of SeaTac issues &#8216;Proclamation of Emergency&#8217; due to COVID-19</span></a></div><div class="nav-link nav-link-next"></div></div></nav><div class="et_extra_other_module related-posts"><div class="related-posts-header"><h3>Related Posts</h3></div><div class="related-posts-content clearfix"><div class="related-post"><div class="featured-image"><a href="https://seatacblog.com/2019/08/16/burien-pokemon-gamer-on-8-phones-story-goes-international/" title="Burien &#8216;Pokemon Gamer on 8 Phones&#8217; story goes International" class="post-thumbnail"> <img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Burien &#8216;Pokemon Gamer on 8 Phones&#8217; story goes International" data-lazy-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://seatacblog.com/wp-content/uploads/2019/08/EB8RrvaVAAEbJWF-1.jpeg" /><noscript><img  alt="Burien &#8216;Pokemon Gamer on 8 Phones&#8217; story goes International" data-src="https://seatacblog.com/wp-content/uploads/2019/08/EB8RrvaVAAEbJWF-1.jpeg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://seatacblog.com/wp-content/uploads/2019/08/EB8RrvaVAAEbJWF-1.jpeg" alt="Burien &#8216;Pokemon Gamer on 8 Phones&#8217; story goes International" /></noscript></noscript><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://seatacblog.com/2019/08/16/burien-pokemon-gamer-on-8-phones-story-goes-international/">Burien &#8216;Pokemon Gamer on 8 Phones&#8217; story goes International</a></h4><p class="date"><span class="updated">August 16, 2019</span></p></div><div class="related-post"><div class="featured-image"><a href="https://seatacblog.com/2019/08/17/mini-pitch-opening-celebration-will-be-wed-aug-28/" title="Mini-pitch opening celebration will be Wed., Aug. 28" class="post-thumbnail"> <img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Mini-pitch opening celebration will be Wed., Aug. 28" data-lazy-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://seatacblog.com/wp-content/uploads/2019/08/soccer-ball.jpg" /><noscript><img  alt="Mini-pitch opening celebration will be Wed., Aug. 28" data-src="https://seatacblog.com/wp-content/uploads/2019/08/soccer-ball.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://seatacblog.com/wp-content/uploads/2019/08/soccer-ball.jpg" alt="Mini-pitch opening celebration will be Wed., Aug. 28" /></noscript></noscript><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://seatacblog.com/2019/08/17/mini-pitch-opening-celebration-will-be-wed-aug-28/">Mini-pitch opening celebration will be Wed., Aug. 28</a></h4><p class="date"><span class="updated">August 17, 2019</span></p></div><div class="related-post"><div class="featured-image"><a href="https://seatacblog.com/2019/08/21/hazard-mitigation-meeting-will-be-tuesday-aug-27/" title="Hazard Mitigation meeting will be Tuesday, Aug. 27" class="post-thumbnail"> <img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Hazard Mitigation meeting will be Tuesday, Aug. 27" data-lazy-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://seatacblog.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-21-at-6.20.24-PM.png" /><noscript><img  alt="Hazard Mitigation meeting will be Tuesday, Aug. 27" data-src="https://seatacblog.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-21-at-6.20.24-PM.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://seatacblog.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-21-at-6.20.24-PM.png" alt="Hazard Mitigation meeting will be Tuesday, Aug. 27" /></noscript></noscript><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://seatacblog.com/2019/08/21/hazard-mitigation-meeting-will-be-tuesday-aug-27/">Hazard Mitigation meeting will be Tuesday, Aug. 27</a></h4><p class="date"><span class="updated">August 21, 2019</span></p></div><div class="related-post"><div class="featured-image"><a href="https://seatacblog.com/2019/08/21/get-your-green-on-event-will-be-at-angle-lake-park-sat-sept-21/" title="&#8216;Get Your Green On&#8217; at Angle Lake Park Sat., Sept. 21" class="post-thumbnail"> <img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="&#8216;Get Your Green On&#8217; at Angle Lake Park Sat., Sept. 21" data-lazy-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://seatacblog.com/wp-content/uploads/2019/08/GetYourGreenOnTitle.jpg" /><noscript><img  alt="&#8216;Get Your Green On&#8217; at Angle Lake Park Sat., Sept. 21" data-src="https://seatacblog.com/wp-content/uploads/2019/08/GetYourGreenOnTitle.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://seatacblog.com/wp-content/uploads/2019/08/GetYourGreenOnTitle.jpg" alt="&#8216;Get Your Green On&#8217; at Angle Lake Park Sat., Sept. 21" /></noscript></noscript><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://seatacblog.com/2019/08/21/get-your-green-on-event-will-be-at-angle-lake-park-sat-sept-21/">&#8216;Get Your Green On&#8217; at Angle Lake Park Sat., Sept. 21</a></h4><p class="date"><span class="updated">August 21, 2019</span></p></div></div></div><section id="comment-wrap"><div id="comments" class="nocomments"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/13/king-county-library-system-closing-all-branches-in-response-to-coronavirus-pandemic/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://seatacblog.com/wp-comments-post.php?wpe-comment-post=seatacblog" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='138655' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="42cffff9dd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="238" /></p></form></div></section></div><div class="et_pb_extra_column_sidebar"><div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"></h4><form role="search" method="get" class="search-form" action="https://seatacblog.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="bs_zones-9" class="et_pb_widget bs_zones"><h4 class="widgettitle">Support Our Sponsors</h4><div><broadstreet-zone zone-id="76520" keywords="not_home_page,not_landing_page,is_article_page,featured-post,health-and-wellness,news,seatac,king-county-library-system-closing-all-branches-in-response-to-coronavirus-pandemic,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-10" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76526" keywords="not_home_page,not_landing_page,is_article_page,featured-post,health-and-wellness,news,seatac,king-county-library-system-closing-all-branches-in-response-to-coronavirus-pandemic,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-12" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76522" keywords="not_home_page,not_landing_page,is_article_page,featured-post,health-and-wellness,news,seatac,king-county-library-system-closing-all-branches-in-response-to-coronavirus-pandemic,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="weather_atlas-2" class="et_pb_widget widget_weather_atlas"><h4 class="widgettitle">Weather</h4><div class='weather-atlas-wrapper' style='background:#336666;border:1px solid #225555;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #225555'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Seattle-Tacoma International Airport</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/**/var weather_atlas_language = 'en';/**/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-11'></i><span class='temp'>37°</span><div class='current_text'>Rain Shower</div><div class='sunrise_sunset'>07:23<i class='wi wi-fw wi-weather-32'></i>19:13 PDT</div></div><span class='current_text_2'>Feels like: 28<small>°F</small><br />Wind: 14<small>mph</small> N<br />Humidity: 92<small>%</small><br />Pressure: 29.69<small>"Hg</small><br />UV index: 1</span><div class='daily days' style='border-bottom:1px solid #225555'><span class='extended_day extended_day_1'>Fri</span><span class='extended_day extended_day_2'>Sat</span><span class='extended_day extended_day_3'>Sun</span></div><div class='daily'><span class='extended_day extended_day_1' title='Light Rain Early'>min 36<small>°F</small><br /><i class='wi wi-fw wi-weather-11'></i></span><span class='extended_day extended_day_2' title='Cloudy'>45/31<small>°F</small><br /><i class='wi wi-fw wi-weather-26'></i></span><span class='extended_day extended_day_3' title='Mostly Sunny'>46/33<small>°F</small><br /><i class='wi wi-fw wi-weather-34'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #225555'><a href='https://www.weather-us.com/en/washington-usa/seattle-tacoma-international-airport' title='Weather Atlas - Weather forecast Seattle-Tacoma International Airport, Washington' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Seattle-Tacoma International Airport, Washington &#9656;</span></a></div></div></div><div id="bs_zones-13" class="et_pb_widget bs_zones"><h4 class="widgettitle">Support Our Sponsors</h4><div><broadstreet-zone zone-id="76523" keywords="not_home_page,not_landing_page,is_article_page,featured-post,health-and-wellness,news,seatac,king-county-library-system-closing-all-branches-in-response-to-coronavirus-pandemic,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-14" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76524" keywords="not_home_page,not_landing_page,is_article_page,featured-post,health-and-wellness,news,seatac,king-county-library-system-closing-all-branches-in-response-to-coronavirus-pandemic,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-16" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76512" keywords="not_home_page,not_landing_page,is_article_page,featured-post,health-and-wellness,news,seatac,king-county-library-system-closing-all-branches-in-response-to-coronavirus-pandemic,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="recent-posts-2" class="et_pb_widget widget_recent_entries"><h4 class="widgettitle">Recent Posts</h4><ul><li> <a href="https://seatacblog.com/2020/03/13/king-county-library-system-closing-all-branches-in-response-to-coronavirus-pandemic/" aria-current="page">King County Library System closing all branches in response to coronavirus pandemic</a></li><li> <a href="https://seatacblog.com/2020/03/13/city-of-seatac-issues-proclamation-of-emergency-due-to-covid-19/">City of SeaTac issues &#8216;Proclamation of Emergency&#8217; due to COVID-19</a></li><li> <a href="https://seatacblog.com/2020/03/13/berkshire-hathaway-homeservices-northwest-real-estate-open-houses-white-center-seattle-tacoma-shoreline-kent/">Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: White Center, Seattle, Tacoma, Shoreline, Kent</a></li><li> <a href="https://seatacblog.com/2020/03/12/gov-inslee-announces-closure-of-schools-including-all-highline-public-schools/">Gov. Inslee announces closure of schools – including all Highline Public Schools</a></li><li> <a href="https://seatacblog.com/2020/03/11/seatac-council-stalls-over-using-city-money-to-help-businesses-damaged-by-coronavirus/">SeaTac Council stalls over using city money to help businesses damaged by coronavirus</a></li></ul></div><div id="wpp-2" class="et_pb_widget popular-posts"><h4 class="widgettitle">Popular Poats</h4><ul class="wpp-list"><li> <a href="https://seatacblog.com/2020/03/06/city-of-seatac-releases-statement-on-covid-19-coronavirus/" class="wpp-post-title" target="_self">City of SeaTac releases statement on COVID-19 Coronavirus</a> <span class="wpp-meta post-stats"><span class="wpp-views">5,847 views</span></span></li><li> <a href="https://seatacblog.com/2020/01/25/photos-videos-huge-walkway-installed-at-sea-tac-airports-international-arrivals-facility/" class="wpp-post-title" target="_self">PHOTOS/VIDEOS: Huge walkway installed at Sea-Tac Airport&#8217;s International Arrivals Facility</a> <span class="wpp-meta post-stats"><span class="wpp-views">4,964 views</span></span></li><li> <a href="https://seatacblog.com/2019/11/05/election-results-1-anderson-kwon-tombs-and-sitterley-have-early-leads/" class="wpp-post-title" target="_self">ELECTION RESULTS 1: Anderson, Kwon, Tombs and Sitterley have early leads</a> <span class="wpp-meta post-stats"><span class="wpp-views">3,360 views</span></span></li><li> <a href="https://seatacblog.com/2019/09/19/two-killed-in-horrific-collision-in-seatac-wednesday-night/" class="wpp-post-title" target="_self">Two killed in horrific collision in SeaTac Wednesday night</a> <span class="wpp-meta post-stats"><span class="wpp-views">2,555 views</span></span></li><li> <a href="https://seatacblog.com/2020/01/21/washington-state-coronavirus-patient-traveled-through-sea-tac-airport/" class="wpp-post-title" target="_self">Washington state coronavirus patient traveled through Sea-Tac Airport</a> <span class="wpp-meta post-stats"><span class="wpp-views">1,626 views</span></span></li><li> <a href="https://seatacblog.com/2019/09/04/national-transportation-safety-board-issues-report-on-fatal-shuttle-crash/" class="wpp-post-title" target="_self">National Transportation Safety Board issues report on fatal shuttle crash</a> <span class="wpp-meta post-stats"><span class="wpp-views">1,254 views</span></span></li><li> <a href="https://seatacblog.com/2020/03/09/city-of-tukwila-issues-formal-declaration-of-emergency-due-to-coronavirus/" class="wpp-post-title" target="_self">City of Tukwila issues formal declaration of emergency due to coronavirus</a> <span class="wpp-meta post-stats"><span class="wpp-views">1,214 views</span></span></li><li> <a href="https://seatacblog.com/2019/11/04/video-sheriff-announces-that-bob-burgers-takeover-robbery-was-a-hoax/" class="wpp-post-title" target="_self">VIDEO: Sheriff announces that Bob Burger&#8217;s takeover robbery was a hoax</a> <span class="wpp-meta post-stats"><span class="wpp-views">1,146 views</span></span></li><li> <a href="https://seatacblog.com/2019/10/23/police-seize-meth-heroin-cash-and-firearms-in-major-drug-bust-wednesday/" class="wpp-post-title" target="_self">Police seize meth, heroin, cash and firearms in major drug bust Wednesday</a> <span class="wpp-meta post-stats"><span class="wpp-views">1,096 views</span></span></li><li> <a href="https://seatacblog.com/2019/10/31/letter-a-statement-from-seatac-city-council-candidate-takele-gobena/" class="wpp-post-title" target="_self">LETTER: A statement from SeaTac City Council candidate Takele Gobena</a> <span class="wpp-meta post-stats"><span class="wpp-views">1,082 views</span></span></li></ul></div><div id="recent-comments-2" class="et_pb_widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">HonestyandRealityGuy</span> on <a href="https://seatacblog.com/2020/02/25/kennedy-catholic-president-michael-prato-given-leave-of-absence-by-archbishop/#comment-5883">Kennedy Catholic President Michael Prato given &#8216;leave of absence&#8217; by Archbishop</a></li><li class="recentcomments"><span class="comment-author-link">Chuck Darielli</span> on <a href="https://seatacblog.com/2020/02/19/superintendent-susan-enfield-receives-women-in-school-leadership-award/#comment-5703">Superintendent Susan Enfield receives Women in School Leadership Award</a></li><li class="recentcomments"><span class="comment-author-link">Ern sitterley</span> on <a href="https://seatacblog.com/2020/02/07/seatac-city-councilmember-peter-kwon-honored-with-slade-gorton-rising-star-award/#comment-5366">SeaTac City Councilmember Peter Kwon honored with Slade Gorton Rising Star Award</a></li><li class="recentcomments"><span class="comment-author-link">larry hughes</span> on <a href="https://seatacblog.com/2019/10/31/letter-a-statement-from-seatac-city-council-candidate-takele-gobena/#comment-1601">LETTER: A statement from SeaTac City Council candidate Takele Gobena</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://' rel='external nofollow ugc' class='url'>Jc Coler</a></span> on <a href="https://seatacblog.com/2019/11/05/shaquan-brown-named-new-executive-director-of-matt-griffin-ymca/#comment-1595">Shaquan Brown named new Executive Director of Matt Griffin YMCA</a></li></ul></div><div id="bs_zones-8" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76518" keywords="not_home_page,not_landing_page,is_article_page,featured-post,health-and-wellness,news,seatac,king-county-library-system-closing-all-branches-in-response-to-coronavirus-pandemic,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></div></div></div></div><footer id="footer" class="footer_columns_3"><div id="footer-bottom"><div class="container"><p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p><div id="footer-nav"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://facebook.com/seatacblog" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/theseatacblog" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a></li></ul></div></div></div></footer></div> <script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','featured-post','health-and-wellness','news','seatac','king-county-library-system-closing-all-branches-in-response-to-coronavirus-pandemic','post']</script> <script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["featured-post","health-and-wellness","news","seatac","king-county-library-system-closing-all-branches-in-response-to-coronavirus-pandemic","post"],"url":"king-county-library-system-closing-all-branches-in-response-to-coronavirus-pandemic"};</script> <script data-cfasync='false'>window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(6233);
 });</script> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script type="text/javascript">(function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();</script> <script>var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });</script> <script type="text/javascript"></script> <script>/*  */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/*  */</script><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://seatacblog.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.6.2'></script><script data-noptimize="1">function c_webp(A){var n=new Image;n.onload=function(){var e=0<n.width&&0<n.height;A(e)},n.onerror=function(){A(!1)},n.src='data:image/webp;base64,UklGRhoAAABXRUJQVlA4TA0AAAAvAAAAEAcQERGIiP4HAA=='}function s_webp(e){window.supportsWebP=e}c_webp(s_webp);document.addEventListener('lazybeforeunveil',function({target:c}){supportsWebP&&['data-src','data-srcset'].forEach(function(a){attr=c.getAttribute(a),null!==attr&&c.setAttribute(a,attr.replace(/\/client\//,'/client/to_webp,'))})});</script><script type='text/javascript'>/*  */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
var EXTRA = {"images_uri":"https:\/\/seatacblog.com\/wp-content\/themes\/Extra-2\/images\/","ajaxurl":"https:\/\/seatacblog.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"ba863379d1","timeline_nonce":"d34bfb4c75","blog_feed_nonce":"5fc70e17c3","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/seatacblog.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/seatacblog.com\/wp-content\/themes\/Extra-2\/images","builder_images_uri":"https:\/\/seatacblog.com\/wp-content\/themes\/Extra-2\/includes\/builder\/images","et_frontend_nonce":"3163826e9e","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"b5a129ca3b","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"138655","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/*  */</script> <script>window.lazyLoadOptions = {
                elements_selector: "[loading=lazy],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                },
use_native: true};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;
                            
                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script defer src="https://seatacblog.com/wp-content/cache/autoptimize/js/autoptimize_8fba7aa13d09b658322fe9730e7daec4.js"></script></body></html>