<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<![endif]-->
<!--[if IE 7]>
<html id="ie7" dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<![endif]-->
<!--[if IE 8]>
<html id="ie8" dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html dir="ltr" lang="en-US" prefix="og: https://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://seatacblog.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://seatacblog.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<title>Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Renton, Tukwila, Federal Way and Seattle | The SeaTac Blog</title>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />

<meta name="robots" content="max-image-preview:large" />
<link rel="canonical" href="https://seatacblog.com/2022/07/28/berkshire-hathaway-homeservices-northwest-real-estate-open-houses-renton-tukwila-federal-way-and-seattle/" />
<meta name="generator" content="All in One SEO (AIOSEO) 4.2.3.1 " />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="The SeaTac Blog | SeaTac News, Crime, COVID-19, Events, Politics &amp; more" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Renton, Tukwila, Federal Way and Seattle | The SeaTac Blog" />
<meta property="og:url" content="https://seatacblog.com/2022/07/28/berkshire-hathaway-homeservices-northwest-real-estate-open-houses-renton-tukwila-federal-way-and-seattle/" />
<meta property="article:published_time" content="2022-07-29T02:50:27+00:00" />
<meta property="article:modified_time" content="2022-07-29T02:50:27+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/seatacblog" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@theseatacblog" />
<meta name="twitter:title" content="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Renton, Tukwila, Federal Way and Seattle | The SeaTac Blog" />
<meta name="twitter:creator" content="@theseatacblog" />

<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script><link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//clientcdn.pushengage.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The SeaTac Blog &raquo; Feed" href="https://seatacblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The SeaTac Blog &raquo; Comments Feed" href="https://seatacblog.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The SeaTac Blog &raquo; iCal Feed" href="https://seatacblog.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The SeaTac Blog &raquo; Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Renton, Tukwila, Federal Way and Seattle Comments Feed" href="https://seatacblog.com/2022/07/28/berkshire-hathaway-homeservices-northwest-real-estate-open-houses-renton-tukwila-federal-way-and-seattle/feed/" />
<meta content="Extra v.4.17.6" name="generator" /><link rel='stylesheet' id='gtranslate-style-css' href='https://seatacblog.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://seatacblog.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://seatacblog.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://seatacblog.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link crossorigin="anonymous" rel='stylesheet' id='wpb-google-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css' href='https://seatacblog.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css' href='https://seatacblog.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://seatacblog.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://seatacblog.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=6.0.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='extra-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<style id='extra-style-inline-inline-css' type='text/css'>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</style>
<style id='extra-dynamic-critical-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='social-logos-css' href='https://seatacblog.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://seatacblog.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://seatacblog.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://seatacblog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://seatacblog.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?v=1.43.8&#038;ver=6.0.1' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://seatacblog.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js'></script>
<script type='text/javascript' src='https://seatacblog.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/seatacblog.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/seatacblog.com\/wp-json\/wordpress-popular-posts","ID":141689,"token":"d4c2725cac","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://seatacblog.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=6.0.3' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://seatacblog.com/wp-json/" /><link rel="alternate" type="application/json" href="https://seatacblog.com/wp-json/wp/v2/posts/141689" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://seatacblog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://seatacblog.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://seatacblog.com/?p=141689' />
<link rel="alternate" type="application/json+oembed" href="https://seatacblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fseatacblog.com%2F2022%2F07%2F28%2Fberkshire-hathaway-homeservices-northwest-real-estate-open-houses-renton-tukwila-federal-way-and-seattle%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://seatacblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fseatacblog.com%2F2022%2F07%2F28%2Fberkshire-hathaway-homeservices-northwest-real-estate-open-houses-renton-tukwila-federal-way-and-seattle%2F&#038;format=xml" />
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','burien','business','events','featured-post','news','real-estate','renton','seatac','seatacnews','sponsored','tukwila','berkshire-hathaway-homeservices-northwest-real-estate-open-houses-renton-tukwila-federal-way-and-seattle','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["burien","business","events","featured-post","news","real-estate","renton","seatac","seatacnews","sponsored","tukwila","berkshire-hathaway-homeservices-northwest-real-estate-open-houses-renton-tukwila-federal-way-and-seattle","post"],"url":"berkshire-hathaway-homeservices-northwest-real-estate-open-houses-renton-tukwila-federal-way-and-seattle"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(6233);
 });</script> <meta property="fb:pages" content="293605064226" />
<style type="text/css">
.feedzy-rss-link-icon:after {
	content: url("https://seatacblog.com/wp-content/plugins/feedzy-rss-feeds/img/external-link.png");
	margin-left: 3px;
}
</style>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://seatacblog.com"><link rel="alternate" href="https://seatacblog.com/wp-json/tribe/events/v1/" /> <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
<style>img#wpstats{display:none}</style>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://seatacblog.com/wp-content/uploads/2020/09/STBFavicon.jpg" /><link rel="amphtml" href="https://seatacblog.com/2022/07/28/berkshire-hathaway-homeservices-northwest-real-estate-open-houses-renton-tukwila-federal-way-and-seattle/?amp">
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WHDHPPP');</script>

<script>
jQuery(function($){
	$('#footer-info').html('&copy; '+(new Date).getFullYear()+' <a href="https://www.southkingmedia.com/about/">South King Media</a>');
});
</script>
<script>
jQuery(function($){
    $('.et_pb_widget.widget_search .search-field').attr('placeholder', 'SEARCH THE SEATAC BLOG...').css('opacity','1'); 
});
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-20430280-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-20430280-1');
</script>
<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=VM5WbNEfwY9oXPbxN3ihiy5E";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>
<div id="pp-banner"></div><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://seatacblog.com/wp-content/et-cache/global/et-extra-customizer-global.min.css?ver=1658080145" /><style id="et-critical-inline-css"></style>
</head>
<body class="post-template-default single single-post postid-141689 single-format-standard tribe-no-js et_extra et_fullwidth_nav et_fixed_nav et_smooth_scroll et_pb_gutters4 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg> <div id="page-container" class="page-container">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="et-trending">

<div id="et-trending">

<a id="et-trending-button" href="#" title="">
<span></span>
<span></span>
<span></span>
</a>

<h4 id="et-trending-label">
TRENDING: </h4>

<div id='et-trending-container'>
<div id="et-trending-post-138191" class="et-trending-post et-trending-latest">
<a href="https://seatacblog.com/2019/10/31/letter-a-statement-from-seatac-city-council-candidate-takele-gobena/">LETTER: A statement from SeaTac City Council candidate ...</a>
</div>
<div id="et-trending-post-138718" class="et-trending-post">
<a href="https://seatacblog.com/2020/04/02/king-county-will-turn-quality-inn-hotel-in-seatac-into-temp-shelter-for-homeless/">King County will turn Quality Inn hotel in SeaTac into ...</a>
</div>
<div id="et-trending-post-139049" class="et-trending-post">
<a href="https://seatacblog.com/2020/07/06/king-county-sheriff-issues-statement-regarding-offensive-facebook-posts/">King County Sheriff issues statement regarding offensiv...</a>
</div>
</div>
</div>
</div>

<div id="et-info">

<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://facebook.com/seatacblog" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/theseatacblog" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://www.instagram.com/seatacblog/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
</li>
</ul>

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://seatacblog.com/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="80">
<div class="container">


<a class="logo" href="https://seatacblog.com/" data-fixed-height="51">
<img src="https://seatacblog.com/wp-content/uploads/2020/04/STBLogoforExtra-4.png" width="360" height="260" alt="The SeaTac Blog" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-136055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-136055"><a href="https://seatacblog.com">Home</a></li>
<li id="menu-item-136190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136190"><a href="https://seatacblog.com/category/crime/">Crime</a></li>
<li id="menu-item-140620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140620"><a href="https://seatacblog.com/category/politics/">Politics</a></li>
<li id="menu-item-136174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136174"><a href="https://seatacblog.com/events/">Events</a></li>
<li id="menu-item-136059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136059"><a href="https://seatacblog.com/jobs/">Jobs</a></li>
<li id="menu-item-137992" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-137992"><a href="https://seatacblog.com/category/business/">Business</a></li>
<li id="menu-item-137987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137987"><a href="https://seatacblog.com/weather/">Weather</a></li>
<li id="menu-item-140120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140120"><a href="https://seatacblog.com/webcams/">Webcams</a></li>
<li id="menu-item-137986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137986"><a href="https://seatacblog.com/advertise/">Advertise</a></li>
<li id="menu-item-136062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-136062"><a href="https://seatacblog.com/about/">About</a>
<ul class="sub-menu">
<li id="menu-item-136264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136264"><a href="https://seatacblog.com/about/">About</a></li>
<li id="menu-item-139251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139251"><a href="https://seatacblog.com/support-local-journalism/">Support Local Journalism</a></li>
<li id="menu-item-139056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139056"><a href="https://seatacblog.com/subscribe-to-our-daily-digest-email-newsletter/">Subscribe to our Daily Digest Email Newsletter</a></li>
<li id="menu-item-136061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136061"><a href="https://seatacblog.com/contact/">Contact</a></li>
<li id="menu-item-136060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136060"><a href="https://seatacblog.com/how-to-submit-to-the-blog/">How to submit</a></li>
<li id="menu-item-138478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138478"><a href="https://seatacblog.com/privacy-policy-terms/">Privacy Policy/Terms</a></li>
</ul>
</li>
<li id="menu-item-140208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140208"><a href="https://burien.bhhsnwrealestate.com"><img src="https://b-townblog.com/wp-content/uploads/2022/02/BHHSMenuButton200-22d.png" align="top" alt="Berkshire Hathaway HomeServices Northwest Realty" width="170" height="81"></a></li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<center><em>If you appreciate our independent local journalism, please…</em>
<div class="pp-donate-button"></div></center> <article id="post-141689" class="module single-post-module post-141689 post type-post status-publish format-standard has-post-thumbnail hentry category-burien category-business category-events category-featured-post category-news category-real-estate category-renton category-seatac category-seatacnews category-sponsored category-tukwila tag-berkshire-hathaway-homeservices-northwest-real-estate tag-federal-way tag-homes tag-open-house tag-real-estate tag-realty tag-renton tag-seatac tag-seattle tag-sponsored tag-tukwila et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Renton, Tukwila, Federal Way and Seattle</h1>
<div class="post-meta vcard">
<p><span class="updated">Jul 28, 2022</span> | <a href="https://seatacblog.com/category/burien/" rel="tag">Burien</a>, <a href="https://seatacblog.com/category/business/" rel="tag">Business</a>, <a href="https://seatacblog.com/category/events/" rel="tag">Events</a>, <a href="https://seatacblog.com/category/featured-post/" rel="tag">Featured Post</a>, <a href="https://seatacblog.com/category/news/" rel="tag">News</a>, <a href="https://seatacblog.com/category/real-estate/" rel="tag">Real Estate</a>, <a href="https://seatacblog.com/category/renton/" rel="tag">Renton</a>, <a href="https://seatacblog.com/category/seatac/" rel="tag">SeaTac</a>, <a href="https://seatacblog.com/category/seatacnews/" rel="tag">SeaTac News</a>, <a href="https://seatacblog.com/category/sponsored/" rel="tag">Sponsored</a>, <a href="https://seatacblog.com/category/tukwila/" rel="tag">Tukwila</a> | <a class="comments-link" href="https://seatacblog.com/2022/07/28/berkshire-hathaway-homeservices-northwest-real-estate-open-houses-renton-tukwila-federal-way-and-seattle/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
</div>
</div>
<div class="post-thumbnail header">
<img src="https://seatacblog.com/wp-content/uploads/2022/07/SKM-BHHSOpenHouse1974260-1280x640.jpg" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Renton, Tukwila, Federal Way and Seattle" /> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<blockquote><p><strong><u>SPONSORED</u>:</strong></p></blockquote>
<p><strong>Berkshire Hathaway HomeServices Northwest Real Estate will be holding four Open Houses this weekend – in Renton, Tukwila, Federal Way and Seattle.</strong></p>
<p>First up – located in desirable Summerfield, this large 2,560 square home on .47 acre lot is just the personal oasis you&#8217;ve been looking for:</p>
<p><a href="https://b-townblog.com/wp-content/uploads/2022/07/1974260.jpg"><img loading="lazy" class="aligncenter size-large wp-image-158080" src="https://b-townblog.com/wp-content/uploads/2022/07/1974260-1024x682.jpg" alt="" width="1024" height="682" /></a></p>
<p style="padding-left: 40px;"><em>Amazing landscaping reaching up to greenspace is perfect for wildlife viewing while enjoying the outdoor space of two terraced yards and a charming split patio.</em></p>
<p style="padding-left: 40px;"><em>This gem also features 2 master suites on the upper level along with a bedroom and 3/4 bath on the main.</em></p>
<p style="padding-left: 40px;"><em>Charming designer colors throughout, Air-Conditioning, hardwood floors, 2 fireplaces, large open concept kitchen with two ovens, new roof and so much more to see.</em></p>
<p style="padding-left: 40px;"><em>Situated on a private drive this property even boasts RV/boat parking.</em></p>
<p style="padding-left: 40px;"><em>You really don&#8217;t want to miss this one.</em></p>
<p>WHEN:</p>
<ul>
<li style="list-style-type: none;">
<ul>
<li><strong>Saturday, July 30: Noon – 2 p.m.</strong></li>
<li><strong>Sunday, July 31: 2 – 4 p.m.</strong></li>
</ul>
</li>
</ul>
<p>WHERE: 15601 SE 157 Street, Renton, WA 98058 (<a href="https://goo.gl/maps/SxX4jJF4yjXHvMUM7" target="_blank" rel="noopener"><strong>MAP</strong></a>, or see below)</p>
<p>INFO:</p>
<ul>
<li style="list-style-type: none;">
<ul>
<li>List Price: $809,000</li>
<li>MLS Number: 1974260</li>
<li>Bedrooms: 3</li>
<li>Bathrooms: 2.5</li>
<li>Year built: 1990</li>
<li>Approx. House SqFt: 2,560 s.f.</li>
<li>Approx. Lot SqFt: 20,556 s.f.</li>
</ul>
</li>
</ul>
<p>INCLUSIONS:</p>
<ul>
<li style="list-style-type: none;">
<ul>
<li>Dishwasher</li>
<li>Dryer</li>
<li>Microwave</li>
<li>Refrigerator</li>
<li>Washer</li>
</ul>
</li>
</ul>
<h3 style="text-align: center;"><strong><a href="https://nam12.safelinks.protection.outlook.com/?url=https%3A%2F%2Flistings.studio44a.com%2Fv2%2F15601-se-157th-st-renton-wa-98058-2443091%2Fbranded&amp;data=05%7C01%7CburienOA%40bhhsnwre.com%7C265a25088297468665e708da70b8bf31%7C2ee229a93b454980b85f6ac86d92f069%7C0%7C0%7C637946236024973919%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000%7C%7C%7C&amp;sdata=wksokZkyySg9HN%2FUPrnZrMMAXkSfYhVQfNet7J7lljo%3D&amp;reserved=0" target="_blank" rel="noopener"><u>CLICK HERE FOR VIDEO TOUR</u></a></strong></h3>
<p>PHOTOS:</p>
<p><a href="https://b-townblog.com/wp-content/uploads/2022/07/1974260-2-alt.jpg"><img loading="lazy" class="aligncenter size-large wp-image-158079" src="https://b-townblog.com/wp-content/uploads/2022/07/1974260-2-alt-1024x682.jpg" alt="" width="1024" height="682" /></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2022/07/1974260-4-alt.jpg"><img loading="lazy" class="aligncenter size-large wp-image-158078" src="https://b-townblog.com/wp-content/uploads/2022/07/1974260-4-alt-1024x682.jpg" alt="" width="1024" height="682" /></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2022/07/1974260-6-alt.jpg"><img loading="lazy" class="aligncenter size-large wp-image-158077" src="https://b-townblog.com/wp-content/uploads/2022/07/1974260-6-alt-1024x682.jpg" alt="" width="1024" height="682" /></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2022/07/1974260-8-alt.jpg"><img loading="lazy" class="aligncenter size-large wp-image-158076" src="https://b-townblog.com/wp-content/uploads/2022/07/1974260-8-alt-1024x682.jpg" alt="" width="1024" height="682" /></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2022/07/1974260-10-alt.jpg"><img loading="lazy" class="aligncenter size-large wp-image-158075" src="https://b-townblog.com/wp-content/uploads/2022/07/1974260-10-alt-1024x682.jpg" alt="" width="1024" height="682" /></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2022/07/1974260-15-alt.jpg"><img loading="lazy" class="aligncenter size-large wp-image-158074" src="https://b-townblog.com/wp-content/uploads/2022/07/1974260-15-alt-1024x682.jpg" alt="" width="1024" height="682" /></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2022/07/1974260-17-alt.jpg"><img loading="lazy" class="aligncenter size-large wp-image-158073" src="https://b-townblog.com/wp-content/uploads/2022/07/1974260-17-alt-1024x682.jpg" alt="" width="1024" height="682" /></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2022/07/1974260-29-alt.jpg"><img loading="lazy" class="aligncenter size-large wp-image-158072" src="https://b-townblog.com/wp-content/uploads/2022/07/1974260-29-alt-1024x682.jpg" alt="" width="1024" height="682" /></a></p>
<p>MAP:</p>
<p><center><iframe loading="lazy" style="border: 0;" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d2791.8083447500135!2d-122.13445238446053!3d47.46198900594983!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x549067a1151675f7%3A0xbe4a320df0b7fcd!2s15601%20SE%20157th%20St%2C%20Renton%2C%20WA%2098058!5e1!3m2!1sen!2sus!4v1659059352628!5m2!1sen!2sus" width="600" height="450" allowfullscreen="allowfullscreen"></iframe></center></p>
<h3 style="text-align: center;"><strong><a href="https://nalaniyoung.bhhsnw.com/ListingDetails/15601-SE-157-Street-Renton-WA-98058/1974260" target="_blank" rel="noopener"><u>Click here to view full, detailed listing</u></a>.</strong></h3>
<hr />
<p><strong>Welcome home to your private oasis! This home sits tucked away from the road surrounded by trees:</strong></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2022/07/1964339.jpg"><img loading="lazy" class="aligncenter size-large wp-image-158082" src="https://b-townblog.com/wp-content/uploads/2022/07/1964339-1024x682.jpg" alt="" width="1024" height="682" /></a></p>
<p style="padding-left: 40px;"><em>From the driveway, walk onto the large deck running the entire length of the house, perfect for entertaining.</em></p>
<p style="padding-left: 40px;"><em>Main floor has 2beds &amp; full bath w/jetted tub.</em></p>
<p style="padding-left: 40px;"><em>Large windows bathe living &amp; dining rooms w/ natural light offering territorial views from both spaces.</em></p>
<p style="padding-left: 40px;"><em>Downstairs opens to 2nd living room w/ built-in bookshelves, wood-burning fireplace, &amp; exterior access-MIL potential.</em></p>
<p style="padding-left: 40px;"><em>You&#8217;ll appreciate the addition of AC, closets &amp; desk for crafters or home office.</em></p>
<p style="padding-left: 40px;"><em>Down the hall leads to the laundry room &amp; primary bedroom complete w/ ensuite.</em></p>
<p style="padding-left: 40px;"><em>No shortage of storage w/the oversized 2car garage &amp; workspace.</em></p>
<p style="padding-left: 40px;"><em>Home has flat &amp; sloped yard space.</em></p>
<p>WHEN:</p>
<ul>
<li style="list-style-type: none;">
<ul>
<li><strong>Saturday, July 30: 11 a.m. – 1 p.m.</strong></li>
<li><strong>Sunday, July 31: 11 a.m. – 1 p.m.</strong></li>
</ul>
</li>
</ul>
<p>WHERE: 4917 S 112th Street, Tukwila, WA 98178 (<a href="https://goo.gl/maps/YmK84rmYXZYZFybL9" target="_blank" rel="noopener"><strong>MAP</strong></a>, or see below)</p>
<p>INFO:</p>
<ul>
<li style="list-style-type: none;">
<ul>
<li>List Price: $750,000</li>
<li>MLS Number: 1964339</li>
<li>Bedrooms: 3</li>
<li>Bathrooms: 2</li>
<li>Year built: 1960</li>
<li>Approx. House SqFt: 2,160 s.f.</li>
<li>Approx. Lot SqFt: 14,893 s.f.</li>
</ul>
</li>
</ul>
<p>INCLUSIONS:</p>
<ul>
<li style="list-style-type: none;">
<ul>
<li>Dishwasher</li>
<li>Dryer</li>
<li>Microwave</li>
<li>Refrigerator</li>
<li>Washer</li>
</ul>
</li>
</ul>
<p>PHOTOS:</p>
<p><a href="https://b-townblog.com/wp-content/uploads/2022/07/1964339-1-alt.jpg"><img loading="lazy" class="aligncenter size-large wp-image-158083" src="https://b-townblog.com/wp-content/uploads/2022/07/1964339-1-alt-1024x682.jpg" alt="" width="1024" height="682" /></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2022/07/1964339-4-alt.jpg"><img loading="lazy" class="aligncenter size-large wp-image-158084" src="https://b-townblog.com/wp-content/uploads/2022/07/1964339-4-alt-1024x682.jpg" alt="" width="1024" height="682" /></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2022/07/1964339-10-alt.jpg"><img loading="lazy" class="aligncenter size-large wp-image-158085" src="https://b-townblog.com/wp-content/uploads/2022/07/1964339-10-alt-1024x682.jpg" alt="" width="1024" height="682" /></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2022/07/1964339-15-alt.jpg"><img loading="lazy" class="aligncenter size-large wp-image-158086" src="https://b-townblog.com/wp-content/uploads/2022/07/1964339-15-alt-1024x682.jpg" alt="" width="1024" height="682" /></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2022/07/1964339-16-alt.jpg"><img loading="lazy" class="aligncenter size-large wp-image-158088" src="https://b-townblog.com/wp-content/uploads/2022/07/1964339-16-alt-1024x682.jpg" alt="" width="1024" height="682" /></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2022/07/1964339-24-alt.jpg"><img loading="lazy" class="aligncenter size-large wp-image-158089" src="https://b-townblog.com/wp-content/uploads/2022/07/1964339-24-alt-1024x682.jpg" alt="" width="1024" height="682" /></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2022/07/1964339-30-alt.jpg"><img loading="lazy" class="aligncenter size-large wp-image-158090" src="https://b-townblog.com/wp-content/uploads/2022/07/1964339-30-alt-1024x682.jpg" alt="" width="1024" height="682" /></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2022/07/1964339-33-alt.jpg"><img loading="lazy" class="aligncenter size-large wp-image-158091" src="https://b-townblog.com/wp-content/uploads/2022/07/1964339-33-alt-1024x682.jpg" alt="" width="1024" height="682" /></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2022/07/1964339-37-alt.jpg"><img loading="lazy" class="aligncenter size-large wp-image-158087" src="https://b-townblog.com/wp-content/uploads/2022/07/1964339-37-alt-1024x682.jpg" alt="" width="1024" height="682" /></a></p>
<p>MAP:</p>
<p><center><iframe loading="lazy" style="border: 0;" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d2790.1149841693277!2d-122.27393278445929!3d47.50244920316035!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x5490425f6fd2f59d%3A0x155a5a7a53372818!2s4917%20S%20112th%20St%2C%20Tukwila%2C%20WA%2098178!5e1!3m2!1sen!2sus!4v1659060319965!5m2!1sen!2sus" width="600" height="450" allowfullscreen="allowfullscreen"></iframe></center></p>
<h3 style="text-align: center;"><strong><a href="https://burien.bhhsnw.com/ListingDetails/4917-S-112th-Street-Tukwila-WA-98178/1964339" target="_blank" rel="noopener"><u>Click here to view full, detailed listing</u></a>.</strong></h3>
<hr />
<p><strong>The next Open House is a spacious 1 bedroom, 1-bath, top level condo unit that&#8217;s part of the Village at Redondo community:</strong></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2022/07/1968074.jpg"><img loading="lazy" class="aligncenter size-large wp-image-158099" src="https://b-townblog.com/wp-content/uploads/2022/07/1968074-1024x682.jpg" alt="" width="1024" height="682" /></a></p>
<p style="padding-left: 40px;"><em>Bedroom has roomy walk-in closet.</em></p>
<p style="padding-left: 40px;"><em>Open concept living room seamlessly flows into the kitchen.</em></p>
<p style="padding-left: 40px;"><em>Newer interior paint, carpet &amp; window treatments.</em></p>
<p style="padding-left: 40px;"><em>New siding, deck, storage door, slider &amp; windows on deck side of building. SS refrigerator, Washer/Dryer &amp; all appliances stay.</em></p>
<p style="padding-left: 40px;"><em>Balcony with territory view has storage.</em></p>
<p style="padding-left: 40px;"><em>No rental cap.</em></p>
<p style="padding-left: 40px;"><em>Amenities include recreation &amp; fitness center + 2 swimming pools and spas.</em></p>
<p style="padding-left: 40px;"><em>1 carport (#176), water, sewer &amp; garbage are included in HOA.</em></p>
<p style="padding-left: 40px;"><em>Minutes away from access to I-5, Hwy 99 &amp; A line bus stop; lightrail station will be 1 mile away.</em></p>
<p style="padding-left: 40px;"><em>Close to Redondo Beach, restaurants, schools &amp; shopping centers.</em></p>
<p style="padding-left: 40px;"><em>Ready to move in!</em></p>
<p>WHEN:</p>
<ul>
<li style="list-style-type: none;">
<ul>
<li><strong>Friday, July 29: 5 – 7 p.m.</strong></li>
<li><strong>Saturday, July 30: Noon – 4 p.m.</strong></li>
<li><strong>Sunday, July 31: Noon – 4 p.m.</strong></li>
</ul>
</li>
</ul>
<p>WHERE: 1812 S 284th Lane #C203, Federal Way, WA 98003 (<a href="https://goo.gl/maps/6RqybchcjjunYjncA" target="_blank" rel="noopener"><strong>MAP</strong></a>, or see below)</p>
<p>INFO:</p>
<ul>
<li style="list-style-type: none;">
<ul>
<li style="list-style-type: none;">
<ul>
<li>List Price: $260,000</li>
<li>MLS Number: 1968074</li>
<li>Bedrooms: 1</li>
<li>Bathrooms: 1</li>
<li>Year built: 1990</li>
<li>Approx. House SqFt: 717 s.f.</li>
</ul>
</li>
</ul>
</li>
</ul>
<p>INCLUSIONS:</p>
<ul>
<li style="list-style-type: none;">
<ul>
<li>Dishwasher</li>
<li>Dryer</li>
<li>Microwave</li>
<li>Refrigerator</li>
</ul>
</li>
</ul>
<p>PHOTOS:</p>
<p><a href="https://b-townblog.com/wp-content/uploads/2022/07/1968074-2-alt.jpg"><img loading="lazy" class="aligncenter size-large wp-image-158098" src="https://b-townblog.com/wp-content/uploads/2022/07/1968074-2-alt-1024x682.jpg" alt="" width="1024" height="682" /></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2022/07/1968074-3-alt.jpg"><img loading="lazy" class="aligncenter size-large wp-image-158097" src="https://b-townblog.com/wp-content/uploads/2022/07/1968074-3-alt-1024x682.jpg" alt="" width="1024" height="682" /></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2022/07/1968074-4-alt.jpg"><img loading="lazy" class="aligncenter size-large wp-image-158096" src="https://b-townblog.com/wp-content/uploads/2022/07/1968074-4-alt-1024x682.jpg" alt="" width="1024" height="682" /></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2022/07/1968074-5-alt.jpg"><img loading="lazy" class="aligncenter size-large wp-image-158095" src="https://b-townblog.com/wp-content/uploads/2022/07/1968074-5-alt-1024x682.jpg" alt="" width="1024" height="682" /></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2022/07/1968074-11-alt.jpg"><img loading="lazy" class="aligncenter size-large wp-image-158094" src="https://b-townblog.com/wp-content/uploads/2022/07/1968074-11-alt-1024x682.jpg" alt="" width="1024" height="682" /></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2022/07/1968074-13-alt.jpg"><img loading="lazy" class="aligncenter size-large wp-image-158093" src="https://b-townblog.com/wp-content/uploads/2022/07/1968074-13-alt-1024x682.jpg" alt="" width="1024" height="682" /></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2022/07/1968074-16-alt.jpg"><img loading="lazy" class="aligncenter size-large wp-image-158092" src="https://b-townblog.com/wp-content/uploads/2022/07/1968074-16-alt-1024x682.jpg" alt="" width="1024" height="682" /></a></p>
<p>MAP:</p>
<p><center><iframe loading="lazy" style="border: 0;" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d2798.3508075129594!2d-122.31245748446402!3d47.34729541384788!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x549059efd6a70987%3A0x7c7ec11e1dc6975!2s1812%20S%20284th%20Ln%20c203%2C%20Federal%20Way%2C%20WA%2098003!5e1!3m2!1sen!2sus!4v1659060804611!5m2!1sen!2sus" width="600" height="450" allowfullscreen="allowfullscreen"></iframe></center></p>
<h3 style="text-align: center;"><strong><a href="https://michaeldaniels.bhhsnw.com/ListingDetails/1812-S-284th-Lane-C203-Federal-Way-WA-98003/1968074" target="_blank" rel="noopener"><u>Click here to view full, detailed listing</u></a>.</strong></h3>
<hr />
<p><strong>The final Open House is a charming 1934 Bungalow:</strong></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2022/07/1968093.jpg"><img loading="lazy" class="aligncenter size-full wp-image-158111" src="https://b-townblog.com/wp-content/uploads/2022/07/1968093.jpg" alt="" width="640" height="480" /></a></p>
<p style="padding-left: 40px;"><em>Light-filled living room and dining room with wood floors and coved ceilings.</em></p>
<p style="padding-left: 40px;"><em>The kitchen features an eating nook and lots of storage.</em></p>
<p style="padding-left: 40px;"><em>Upstairs bedrooms with cedar-lined closets and period trim, flooded with natural light.</em></p>
<p style="padding-left: 40px;"><em>Lower level 3rd daylight bedroom, bath, and Rec room.</em></p>
<p style="padding-left: 40px;"><em>Large, attached 26-foot garage with space for storage and workbench.</em></p>
<p style="padding-left: 40px;"><em>Back deck for barbecues and relaxing.</em></p>
<p style="padding-left: 40px;"><em>Large flat, all-usable backyard for a sunny garden and fun play area.</em></p>
<p style="padding-left: 40px;"><em>Fenced yard, perfect for pets &amp; safe play areas.</em></p>
<p style="padding-left: 40px;"><em>Shed or office or playhouse or art or yoga studio.</em></p>
<p style="padding-left: 40px;"><em>Alley access too.</em></p>
<p style="padding-left: 40px;"><em>Close to the awesome amenities of Crown Hill and Greenwood.</em></p>
<p style="padding-left: 40px;"><em>Great schools and walkable to many shopping and transit options and nearby Carkeek Park.</em></p>
<p>WHEN:</p>
<ul>
<li style="list-style-type: none;">
<ul>
<li><strong>Saturday, July 30: 11 a.m. – 2 p.m.</strong></li>
</ul>
</li>
</ul>
<p>WHERE: 9239 7th Avenue NW, Seattle, WA 98117 (<a href="https://goo.gl/maps/U3H4dEkwFMarkWz67" target="_blank" rel="noopener"><strong>MAP</strong></a>, or see below)</p>
<p>INFO:</p>
<ul>
<li style="list-style-type: none;">
<ul>
<li>List Price: $795,000</li>
<li>MLS Number: 1968093</li>
<li>Bedrooms: 3</li>
<li>Bathrooms: 1.75</li>
<li>Year built: 1934</li>
<li>Approx. House SqFt: 1,740 s.f.</li>
<li>Lot Size: 5042 s.f.</li>
<li></li>
</ul>
</li>
</ul>
<p>INCLUSIONS:</p>
<ul>
<li style="list-style-type: none;">
<ul>
<li>Dishwasher</li>
<li>Dryer</li>
<li>Refrigerator</li>
<li>Washer</li>
</ul>
</li>
</ul>
<p>PHOTOS:</p>
<p><a href="https://b-townblog.com/wp-content/uploads/2022/07/1968093-2-alt.jpg"><img loading="lazy" class="aligncenter size-large wp-image-158110" src="https://b-townblog.com/wp-content/uploads/2022/07/1968093-2-alt-1024x682.jpg" alt="" width="1024" height="682" /></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2022/07/1968093-3-alt.jpg"><img loading="lazy" class="aligncenter size-large wp-image-158109" src="https://b-townblog.com/wp-content/uploads/2022/07/1968093-3-alt-1024x682.jpg" alt="" width="1024" height="682" /></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2022/07/1968093-5-alt.jpg"><img loading="lazy" class="aligncenter size-large wp-image-158108" src="https://b-townblog.com/wp-content/uploads/2022/07/1968093-5-alt-1024x682.jpg" alt="" width="1024" height="682" /></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2022/07/1968093-6-alt.jpg"><img loading="lazy" class="aligncenter size-large wp-image-158107" src="https://b-townblog.com/wp-content/uploads/2022/07/1968093-6-alt-1024x682.jpg" alt="" width="1024" height="682" /></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2022/07/1968093-9-alt.jpg"><img loading="lazy" class="aligncenter size-large wp-image-158106" src="https://b-townblog.com/wp-content/uploads/2022/07/1968093-9-alt-1024x682.jpg" alt="" width="1024" height="682" /></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2022/07/1968093-10-alt.jpg"><img loading="lazy" class="aligncenter size-large wp-image-158105" src="https://b-townblog.com/wp-content/uploads/2022/07/1968093-10-alt-1024x682.jpg" alt="" width="1024" height="682" /></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2022/07/1968093-13-alt.jpg"><img loading="lazy" class="aligncenter size-large wp-image-158103" src="https://b-townblog.com/wp-content/uploads/2022/07/1968093-13-alt-1024x682.jpg" alt="" width="1024" height="682" /></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2022/07/1968093-15-alt.jpg"><img loading="lazy" class="aligncenter size-large wp-image-158102" src="https://b-townblog.com/wp-content/uploads/2022/07/1968093-15-alt-682x1024.jpg" alt="" width="682" height="1024" /></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2022/07/1968093-12-alt.jpg"><img loading="lazy" class="aligncenter size-large wp-image-158104" src="https://b-townblog.com/wp-content/uploads/2022/07/1968093-12-alt-1024x682.jpg" alt="" width="1024" height="682" /></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2022/07/1968093-21-alt.jpg"><img loading="lazy" class="aligncenter size-large wp-image-158101" src="https://b-townblog.com/wp-content/uploads/2022/07/1968093-21-alt-1024x683.jpg" alt="" width="1024" height="683" /></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2022/07/1968093-27-alt.jpg"><img loading="lazy" class="aligncenter size-large wp-image-158100" src="https://b-townblog.com/wp-content/uploads/2022/07/1968093-27-alt-1024x682.jpg" alt="" width="1024" height="682" /></a></p>
<p>MAP:</p>
<p><center><iframe loading="lazy" style="border: 0;" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d2779.7501739282234!2d-122.36717098445318!3d47.69716548971073!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x54901698d202f30d%3A0x96c8204a02051010!2s9239%207th%20Ave%20NW%2C%20Seattle%2C%20WA%2098117!5e1!3m2!1sen!2sus!4v1659061586316!5m2!1sen!2sus" width="600" height="450" allowfullscreen="allowfullscreen"></iframe></center></p>
<h3 style="text-align: center;"><strong><a href="https://callielagasca.bhhsnw.com/ListingDetails/9239-7th-Avenue-NW-Seattle-WA-98117/1968093" target="_blank" rel="noopener"><u>Click here to view full, detailed listing</u></a>.</strong></h3>
<hr />
<h3><strong><a href="http://www.burien.bhhsnwrealestate.com/" target="_blank" rel="noopener noreferrer"><u>Click here</u></a> to view all of Berkshire Hathaway’s Open Houses, and <a href="https://www.facebook.com/pages/Berkshire-Hathaway-HomeServices-Northwest-Real-Estate-Burien/358855504132663" target="_blank" rel="noopener noreferrer"><u>click here</u></a> to “Like” and follow them on Facebook.</strong></h3>
<blockquote><p><strong><u>EDITOR&#8217;S NOTE</u></strong>: <i>Sponsored Posts like this are paid, &#8220;Native Advertisements&#8221; that help businesses and organizations improve their internet presence and all-important SEO. To learn more about how you can directly reach our expanding, engaged audience in South King County, please email Theresa Schaefer at </i><a style="font-style: italic;" href="/cdn-cgi/l/email-protection#1a6c6e727f687f697b5a797577797b696e34747f6e"><strong><span class="__cf_email__" data-cfemail="1f696b777a6d7a6c7e5f7c70727c7e6c6b31717a6b">[email&#160;protected]</span></strong></a><i>.</i></p></blockquote>

<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://southkingmedia.us10.list-manage.com/subscribe/post?u=2111f5e0753236f41d3b0f5ae&amp;id=07d1ed2660" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Get more local SeaTac News FREE by email every day at 6pm!</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2111f5e0753236f41d3b0f5ae_07d1ed2660" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://seatacblog.com/2022/07/28/berkshire-hathaway-homeservices-northwest-real-estate-open-houses-renton-tukwila-federal-way-and-seattle/" data-text="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Renton, Tukwila, Federal Way and Seattle">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://seatacblog.com/2022/07/28/berkshire-hathaway-homeservices-northwest-real-estate-open-houses-renton-tukwila-federal-way-and-seattle/" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1289423985'><broadstreet-zone callback="zone_load_1289423985" zone-id="76232" keywords="not_home_page,not_landing_page,is_article_page,burien,business,events,featured-post,news,real-estate,renton,seatac,seatacnews,sponsored,tukwila,berkshire-hathaway-homeservices-northwest-real-estate-open-houses-renton-tukwila-federal-way-and-seattle,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>window.zone_load_1289423985 = function(z, d) { if (!d.count) document.getElementById('zone_load_1289423985').style.display = 'none'; };</script><div instance-id="ae1b403e1d21624caf0e3baef9a8a4b2" street-address="516213"></div><script async data-cfasync="false" type="text/javascript" src="https://ad.broadstreetads.com/display/516213.js?sa=1"></script>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="https://www.facebook.com/sharer.php?u=https://seatacblog.com/2022/07/28/berkshire-hathaway-homeservices-northwest-real-estate-open-houses-renton-tukwila-federal-way-and-seattle/&#038;t=Berkshire%20Hathaway%20HomeServices%20Northwest%20Real%20Estate%20Open%20Houses%3A%20Renton%2C%20Tukwila%2C%20Federal%20Way%20and%20Seattle" class="social-share-link" title="Share &quot;Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Renton, Tukwila, Federal Way and Seattle&quot; via Facebook" data-network-name="facebook" data-share-title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Renton, Tukwila, Federal Way and Seattle" data-share-url="https://seatacblog.com/2022/07/28/berkshire-hathaway-homeservices-northwest-real-estate-open-houses-renton-tukwila-federal-way-and-seattle/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span>
</a><a href="https://twitter.com/intent/tweet?text=Berkshire%20Hathaway%20HomeServices%20Northwest%20Real%20Estate%20Open%20Houses%3A%20Renton%2C%20Tukwila%2C%20Federal%20Way%20and%20Seattle%20https://seatacblog.com/2022/07/28/berkshire-hathaway-homeservices-northwest-real-estate-open-houses-renton-tukwila-federal-way-and-seattle/" class="social-share-link" title="Share &quot;Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Renton, Tukwila, Federal Way and Seattle&quot; via Twitter" data-network-name="twitter" data-share-title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Renton, Tukwila, Federal Way and Seattle" data-share-url="https://seatacblog.com/2022/07/28/berkshire-hathaway-homeservices-northwest-real-estate-open-houses-renton-tukwila-federal-way-and-seattle/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span>
</a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://seatacblog.com/2022/07/28/berkshire-hathaway-homeservices-northwest-real-estate-open-houses-renton-tukwila-federal-way-and-seattle/&#038;title=Berkshire%20Hathaway%20HomeServices%20Northwest%20Real%20Estate%20Open%20Houses%3A%20Renton%2C%20Tukwila%2C%20Federal%20Way%20and%20Seattle" class="social-share-link" title="Share &quot;Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Renton, Tukwila, Federal Way and Seattle&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Renton, Tukwila, Federal Way and Seattle" data-share-url="https://seatacblog.com/2022/07/28/berkshire-hathaway-homeservices-northwest-real-estate-open-houses-renton-tukwila-federal-way-and-seattle/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Renton, Tukwila, Federal Way and Seattle&quot; via Email" data-network-name="basic_email" data-share-title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Renton, Tukwila, Federal Way and Seattle" data-share-url="https://seatacblog.com/2022/07/28/berkshire-hathaway-homeservices-northwest-real-estate-open-houses-renton-tukwila-federal-way-and-seattle/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Renton, Tukwila, Federal Way and Seattle&quot; via Print" data-network-name="basic_print" data-share-title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Renton, Tukwila, Federal Way and Seattle" data-share-url="https://seatacblog.com/2022/07/28/berkshire-hathaway-homeservices-northwest-real-estate-open-houses-renton-tukwila-federal-way-and-seattle/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span>
</a> </div>
<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #7ac8cc;
									}
								</style>
</div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://seatacblog.com/2022/07/28/city-council-approves-name-change-to-seatac-des-moines-creek-park/" rel="prev"><span class="button">Previous</span><span class="title">City Council approves name change to &#8216;SeaTac Des Moines Creek Park&#8217;</span></a> </div>
<div class="nav-link nav-link-next">
</div>
</div>
</nav>
 
<center><em>If you appreciate our independent local journalism, please…</em>
<div class="pp-donate-button"></div></center>

<section id="comment-wrap">
<div id="comments" class="nocomments">

</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/07/28/berkshire-hathaway-homeservices-northwest-real-estate-open-houses-renton-tukwila-federal-way-and-seattle/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://seatacblog.com/wp-comments-post.php?wpe-comment-post=seatacblog" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='141689' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c22daca4fc" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="38" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</section>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="https://seatacblog.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div> <div id="bs_zones-9" class="et_pb_widget bs_zones"><h4 class="widgettitle">Support Our Sponsors</h4><div><broadstreet-zone zone-id="76520" keywords="not_home_page,not_landing_page,is_article_page,burien,business,events,featured-post,news,real-estate,renton,seatac,seatacnews,sponsored,tukwila,berkshire-hathaway-homeservices-northwest-real-estate-open-houses-renton-tukwila-federal-way-and-seattle,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="bs_zones-22" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="81629" keywords="not_home_page,not_landing_page,is_article_page,burien,business,events,featured-post,news,real-estate,renton,seatac,seatacnews,sponsored,tukwila,berkshire-hathaway-homeservices-northwest-real-estate-open-houses-renton-tukwila-federal-way-and-seattle,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div class="tribe-compatibility-container">
<div class="tribe-common tribe-events tribe-events-view tribe-events-view--widget-events-list tribe-events-widget" data-js="tribe-events-view" data-view-rest-nonce="d4c2725cac" data-view-rest-url="https://seatacblog.com/wp-json/tribe/views/v2/html" data-view-manage-url="1" data-view-breakpoint-pointer="9c42c44e-61be-45ec-b707-4ac2265cf0d2">
<div class="tribe-events-widget-events-list">
<script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"See BAT Theatre&#8217;s &#8216;The Play&#8217;s the Thing&#8217; FREE at Angle Lake Park July 29","description":"&lt;p&gt;BAT Theatre will be bringing the comedy The Play\\'s the Thing to various South King County parks this summer, including SeaTac. More cities are joining in, but mark your calendar [&hellip;]&lt;/p&gt;\\n","url":"https://seatacblog.com/event/see-bat-theatres-the-plays-the-thing-free-at-angle-lake-park-july-29/","eventAttendanceMode":"https://schema.org/OfflineEventAttendanceMode","startDate":"2022-07-29T19:00:00-07:00","endDate":"2022-07-29T20:30:00-07:00","location":{"@type":"Place","name":"Angle Lake Park","description":"","url":"","address":{"@type":"PostalAddress","streetAddress":"19408 International Blvd.","addressLocality":"SeaTac","addressRegion":"WA","postalCode":"98188","addressCountry":"United States"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"BAT Theatre","description":"","url":"https://www.battheatre.org","telephone":"(206) 242-5180","email":"&#105;&#110;&#102;&#111;&#64;&#98;u&#114;&#105;ena&#99;&#116;orst&#104;&#101;atre&#46;&#111;&#114;g","sameAs":"https://www.battheatre.org"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Poverty Bay Blues &#038; Brews returning to Des Moines Saturday, Aug. 27","description":"&lt;p&gt;Back with a vengeance, the 2022 Poverty Bay Blues &amp; Brews fest is returning to the sweeping shores of Des Moines Beach Park on Saturday, Aug. 27, 2022, from Noon [&hellip;]&lt;/p&gt;\\n","url":"https://seatacblog.com/event/poverty-bay-blues-brews-returning-to-des-moines-saturday-aug-27/","eventAttendanceMode":"https://schema.org/OfflineEventAttendanceMode","startDate":"2022-08-27T12:00:00+00:00","endDate":"2022-08-27T20:00:00+00:00","location":{"@type":"Place","name":"Des Moines Beach Park","description":"","url":"","address":{"@type":"PostalAddress","addressLocality":"Des Moines","addressRegion":"WA","postalCode":"98198","addressCountry":"United States"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Rotary Club of Des Moines &#038; Normandy Park","description":"","url":"","telephone":"","email":"","sameAs":""},"performer":"Organization"}]
</script>
<script data-js="tribe-events-view-data" type="application/json">
	{"slug":"widget-events-list","prev_url":"","next_url":"","view_class":"Tribe\\Events\\Views\\V2\\Views\\Widgets\\Widget_List_View","view_slug":"widget-events-list","view_label":"Widget-events-list","view":null,"should_manage_url":true,"id":null,"alias-slugs":null,"title":"Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Renton, Tukwila, Federal Way and Seattle | The SeaTac Blog","limit":"7","no_upcoming_events":true,"featured_events_only":false,"jsonld_enable":true,"tribe_is_list_widget":false,"admin_fields":{"title":{"label":"Title:","type":"text","classes":"","dependency":"","id":"widget-tribe-widget-events-list-2-title","name":"widget-tribe-widget-events-list[2][title]","options":[],"placeholder":"","value":null},"limit":{"label":"Show:","type":"number","default":5,"min":1,"max":10,"step":1,"classes":"","dependency":"","id":"widget-tribe-widget-events-list-2-limit","name":"widget-tribe-widget-events-list[2][limit]","options":[],"placeholder":"","value":null},"no_upcoming_events":{"label":"Hide this widget if there are no upcoming events.","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-widget-events-list-2-no_upcoming_events","name":"widget-tribe-widget-events-list[2][no_upcoming_events]","options":[],"placeholder":"","value":null},"featured_events_only":{"label":"Limit to featured events only","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-widget-events-list-2-featured_events_only","name":"widget-tribe-widget-events-list[2][featured_events_only]","options":[],"placeholder":"","value":null},"jsonld_enable":{"label":"Generate JSON-LD data","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-widget-events-list-2-jsonld_enable","name":"widget-tribe-widget-events-list[2][jsonld_enable]","options":[],"placeholder":"","value":null}},"events":[141244,141650],"url":"https:\/\/seatacblog.com\/?post_type=tribe_events&eventDisplay=widget-events-list","url_event_date":false,"bar":{"keyword":"","date":""},"today":"2022-07-29 00:00:00","now":"2022-07-29 15:16:22","rest_url":"https:\/\/seatacblog.com\/wp-json\/tribe\/views\/v2\/html","rest_method":"POST","rest_nonce":"d4c2725cac","today_url":"https:\/\/seatacblog.com\/?post_type=tribe_events&eventDisplay=widget-events-list&year=2022&monthnum=07&day=28&name=berkshire-hathaway-homeservices-northwest-real-estate-open-houses-renton-tukwila-federal-way-and-seattle","prev_label":"","next_label":"","date_formats":{"compact":"n\/j\/Y","month_and_year_compact":"n\/Y","month_and_year":"F Y","time_range_separator":" - ","date_time_separator":" @ "},"messages":[],"start_of_week":"0","breadcrumbs":[],"before_events":"","after_events":"\n<!--\nThis calendar is powered by The Events Calendar.\nhttp:\/\/evnt.is\/18wn\n-->\n","display_events_bar":false,"disable_event_search":false,"live_refresh":true,"ical":{"display_link":true,"link":{"url":"https:\/\/seatacblog.com\/?post_type=tribe_events&#038;eventDisplay=widget-events-list&#038;ical=1","text":"Export Events","title":"Use this to share calendar data with Google Calendar, Apple iCal and other compatible apps"}},"container_classes":["tribe-common","tribe-events","tribe-events-view","tribe-events-view--widget-events-list","tribe-events-widget"],"container_data":[],"is_past":false,"breakpoints":{"xsmall":500,"medium":768,"full":960},"breakpoint_pointer":"9c42c44e-61be-45ec-b707-4ac2265cf0d2","is_initial_load":true,"public_views":{"month":{"view_class":"Tribe\\Events\\Views\\V2\\Views\\Month_View","view_url":"https:\/\/seatacblog.com\/events\/month\/","view_label":"Month"},"day":{"view_class":"Tribe\\Events\\Views\\V2\\Views\\Day_View","view_url":"https:\/\/seatacblog.com\/events\/today\/","view_label":"Day"}},"show_latest_past":false,"compatibility_classes":["tribe-compatibility-container"],"view_more_text":"View Calendar","view_more_title":"View more events.","view_more_link":"https:\/\/seatacblog.com\/events\/","widget_title":"Upcoming Events","hide_if_no_upcoming_events":true,"display":[],"subscribe_links":{"gcal":{"block_slug":"hasGoogleCalendar","label":"Google Calendar","single_label":"Add to Google Calendar","visible":true},"ical":{"block_slug":"hasiCal","label":"iCalendar","single_label":"Add to iCalendar","visible":true},"outlook-365":{"block_slug":"hasOutlook365","label":"Outlook 365","single_label":"Outlook 365","visible":true},"outlook-live":{"block_slug":"hasOutlookLive","label":"Outlook Live","single_label":"Outlook Live","visible":true}},"_context":{"slug":"widget-events-list"}}</script>
<header class="tribe-events-widget-events-list__header">
<h2 class="tribe-events-widget-events-list__header-title tribe-common-h6 tribe-common-h--alt">
Upcoming Events </h2>
</header>
<div class="tribe-events-widget-events-list__events">
<div class="tribe-common-g-row tribe-events-widget-events-list__event-row">
<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-07-29">
<span class="tribe-events-widget-events-list__event-date-tag-month">
Jul </span>
<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
29 </span>
</time>
</div>
<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
<article class="tribe-events-widget-events-list__event post-141244 tribe_events type-tribe_events status-publish hentry">
<div class="tribe-events-widget-events-list__event-details">
<header class="tribe-events-widget-events-list__event-header">
<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-07-29">
<span class="tribe-event-date-start">7:00 pm</span> - <span class="tribe-event-time">8:30 pm</span> </time>
</div>
<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
<a href="https://seatacblog.com/event/see-bat-theatres-the-plays-the-thing-free-at-angle-lake-park-july-29/" title="See BAT Theatre&#8217;s &#8216;The Play&#8217;s the Thing&#8217; FREE at Angle Lake Park July 29" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin">
See BAT Theatre&#8217;s &#8216;The Play&#8217;s the Thing&#8217; FREE at Angle Lake Park July 29	</a>
</h3>
</header>
</div>
</article>
</div>
</div>
<div class="tribe-common-g-row tribe-events-widget-events-list__event-row">
<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-08-27">
<span class="tribe-events-widget-events-list__event-date-tag-month">
Aug </span>
<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
27 </span>
</time>
</div>
<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
<article class="tribe-events-widget-events-list__event post-141650 tribe_events type-tribe_events status-publish hentry">
<div class="tribe-events-widget-events-list__event-details">
<header class="tribe-events-widget-events-list__event-header">
<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-08-27">
<span class="tribe-event-date-start">12:00 pm</span> - <span class="tribe-event-time">8:00 pm</span> </time>
</div>
<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
<a href="https://seatacblog.com/event/poverty-bay-blues-brews-returning-to-des-moines-saturday-aug-27/" title="Poverty Bay Blues &#038; Brews returning to Des Moines Saturday, Aug. 27" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin">
Poverty Bay Blues &#038; Brews returning to Des Moines Saturday, Aug. 27	</a>
</h3>
</header>
</div>
</article>
</div>
</div>
</div>
<div class="tribe-events-widget-events-list__view-more tribe-common-b1 tribe-common-b2--min-medium">
<a href="https://seatacblog.com/events/" class="tribe-events-widget-events-list__view-more-link tribe-common-anchor-thin" title="View more events.">
View Calendar	</a>
</div>
</div>
</div>
</div>
<script class="tribe-events-breakpoints">
	( function () {
		var completed = false;

		function initBreakpoints() {
			if ( completed ) {
				// This was fired already and completed no need to attach to the event listener.
				document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
				return;
			}

			if ( 'undefined' === typeof window.tribe ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views.breakpoints ) {
				return;
			}

			if ( 'function' !== typeof (window.tribe.events.views.breakpoints.setup) ) {
				return;
			}

			var container = document.querySelectorAll( '[data-view-breakpoint-pointer="9c42c44e-61be-45ec-b707-4ac2265cf0d2"]' );
			if ( ! container ) {
				return;
			}

			window.tribe.events.views.breakpoints.setup( container );
			completed = true;
			// This was fired already and completed no need to attach to the event listener.
			document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
		}

		// Try to init the breakpoints right away.
		initBreakpoints();
		document.addEventListener( 'DOMContentLoaded', initBreakpoints );
	})();
</script>
<div id="bs_zones-23" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76521" keywords="not_home_page,not_landing_page,is_article_page,burien,business,events,featured-post,news,real-estate,renton,seatac,seatacnews,sponsored,tukwila,berkshire-hathaway-homeservices-northwest-real-estate-open-houses-renton-tukwila-federal-way-and-seattle,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="bs_zones-21" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76522" keywords="not_home_page,not_landing_page,is_article_page,burien,business,events,featured-post,news,real-estate,renton,seatac,seatacnews,sponsored,tukwila,berkshire-hathaway-homeservices-northwest-real-estate-open-houses-renton-tukwila-federal-way-and-seattle,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="media_image-2" class="et_pb_widget widget_media_image"><h4 class="widgettitle">SUPPORT LOCAL JOURNALISM</h4><a href="https://seatacblog.com/support-local-journalism/"><img width="300" height="250" src="https://seatacblog.com/wp-content/uploads/2020/10/STBSupportAd300x250-1.jpg" class="image wp-image-139276  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div> <div id="bs_zones-19" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="81629" keywords="not_home_page,not_landing_page,is_article_page,burien,business,events,featured-post,news,real-estate,renton,seatac,seatacnews,sponsored,tukwila,berkshire-hathaway-homeservices-northwest-real-estate-open-houses-renton-tukwila-federal-way-and-seattle,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="bs_zones-20" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="78564" keywords="not_home_page,not_landing_page,is_article_page,burien,business,events,featured-post,news,real-estate,renton,seatac,seatacnews,sponsored,tukwila,berkshire-hathaway-homeservices-northwest-real-estate-open-houses-renton-tukwila-federal-way-and-seattle,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="text-2" class="et_pb_widget widget_text"><h4 class="widgettitle">SUPPORT BLACK-OWNED BUSINESSES</h4> <div class="textwidget"><p><a href="https://seatacblog.com/2020/06/05/heres-how-you-can-support-local-black-owned-businesses/"><img loading="lazy" class="aligncenter size-full wp-image-147112" src="https://b-townblog.com/wp-content/uploads/2020/06/SupportBlackBusinesses300x150WidgetArt.jpg" alt="" width="300" height="150" /></a></p>
</div>
</div> <div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Subscribe to our Daily Email Newsletter</h4><div class="textwidget custom-html-widget">
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://southkingmedia.us10.list-manage.com/subscribe/post?u=2111f5e0753236f41d3b0f5ae&amp;id=07d1ed2660" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Subscribe to our Daily Digest Email Newsletter</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2111f5e0753236f41d3b0f5ae_07d1ed2660" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
</div></div> <div id="bs_zones-18" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76521" keywords="not_home_page,not_landing_page,is_article_page,burien,business,events,featured-post,news,real-estate,renton,seatac,seatacnews,sponsored,tukwila,berkshire-hathaway-homeservices-northwest-real-estate-open-houses-renton-tukwila-federal-way-and-seattle,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="bs_zones-12" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76522" keywords="not_home_page,not_landing_page,is_article_page,burien,business,events,featured-post,news,real-estate,renton,seatac,seatacnews,sponsored,tukwila,berkshire-hathaway-homeservices-northwest-real-estate-open-houses-renton-tukwila-federal-way-and-seattle,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="weather_atlas-2" class="et_pb_widget widget_weather_atlas"><h4 class="widgettitle">Weather</h4><div class='weather-atlas-wrapper' style='background:#336666;border:1px solid #225555;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #225555'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Seattle-Tacoma International Airport</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-34'></i><span class='temp'>88°</span><div class='current_text'>Fair</div><div class='sunrise_sunset'>5:44 am<i class='wi wi-fw wi-weather-32'></i>8:47 pm PDT</div></div><span class='current_text_2'>Feels like: 90<small>°F</small><br />Wind: 9<small>mph</small> WNW<br />Humidity: 40<small>%</small><br />Pressure: 29.85<small>"Hg</small><br />UV index: 6</span><div class='daily days' style='border-bottom:1px solid #225555'><span class='extended_day extended_day_1'>Sat</span><span class='extended_day extended_day_2'>Sun</span><span class='extended_day extended_day_3'>Mon</span><span class='extended_day extended_day_4'>Tue</span><span class='extended_day extended_day_5'>Wed</span></div><div class='daily'><span class='extended_day extended_day_1' title='Sunny'>93/61<small>°F</small><br /><i class='wi wi-fw wi-weather-32'></i></span><span class='extended_day extended_day_2' title='Sunny'>91/63<small>°F</small><br /><i class='wi wi-fw wi-weather-32'></i></span><span class='extended_day extended_day_3' title='Partly Cloudy'>79/59<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span><span class='extended_day extended_day_4' title='AM Clouds / PM Sun'>72/57<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span><span class='extended_day extended_day_5' title='Mostly Cloudy'>68/55<small>°F</small><br /><i class='wi wi-fw wi-weather-28'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #225555'><a href='https://www.weather-us.com/en/washington-usa/seattle-tacoma-international-airport' title='Weather Atlas - Weather forecast Seattle-Tacoma International Airport, Washington' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Seattle-Tacoma International Airport, Washington &#9656;</span></a></div></div></div> <div id="bs_zones-24" class="et_pb_widget bs_zones"><div><broadstreet-zone place="3" zone-id="89639" keywords="not_home_page,not_landing_page,is_article_page,burien,business,events,featured-post,news,real-estate,renton,seatac,seatacnews,sponsored,tukwila,berkshire-hathaway-homeservices-northwest-real-estate-open-houses-renton-tukwila-federal-way-and-seattle,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="bs_zones-14" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76524" keywords="not_home_page,not_landing_page,is_article_page,burien,business,events,featured-post,news,real-estate,renton,seatac,seatacnews,sponsored,tukwila,berkshire-hathaway-homeservices-northwest-real-estate-open-houses-renton-tukwila-federal-way-and-seattle,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> 
<div id="recent-posts-2" class="et_pb_widget widget_recent_entries">
<h4 class="widgettitle">Recent Posts</h4>
<ul>
<li>
<a href="https://seatacblog.com/2022/07/28/berkshire-hathaway-homeservices-northwest-real-estate-open-houses-renton-tukwila-federal-way-and-seattle/" aria-current="page">Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Renton, Tukwila, Federal Way and Seattle</a>
</li>
<li>
<a href="https://seatacblog.com/2022/07/28/city-council-approves-name-change-to-seatac-des-moines-creek-park/">City Council approves name change to &#8216;SeaTac Des Moines Creek Park&#8217;</a>
</li>
<li>
<a href="https://seatacblog.com/2022/07/27/bat-theater-will-perform-the-plays-the-thing-free-this-friday-night-at-angle-lake-park/">BAT Theatre will perform &#8216;The Play&#8217;s the Thing&#8217; free this Friday night at Angle Lake Park</a>
</li>
<li>
<a href="https://seatacblog.com/2022/07/27/back-to-school-fair-will-return-to-seatac-on-thursday-aug-18/">Back to School Fair will return to SeaTac on Thursday, Aug. 18</a>
</li>
<li>
<a href="https://seatacblog.com/2022/07/27/traffic-alert-sr-99-will-be-closed-for-construction-starting-friday-night-july-29/">TRAFFIC ALERT: SR 99 will be closed for construction starting Friday night, July 29</a>
</li>
</ul>
</div> <div id="bs_zones-16" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76512" keywords="not_home_page,not_landing_page,is_article_page,burien,business,events,featured-post,news,real-estate,renton,seatac,seatacnews,sponsored,tukwila,berkshire-hathaway-homeservices-northwest-real-estate-open-houses-renton-tukwila-federal-way-and-seattle,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="bs_zones-25" class="et_pb_widget bs_zones"><div><broadstreet-zone place="" zone-id="76513" keywords="not_home_page,not_landing_page,is_article_page,burien,business,events,featured-post,news,real-estate,renton,seatac,seatacnews,sponsored,tukwila,berkshire-hathaway-homeservices-northwest-real-estate-open-houses-renton-tukwila-federal-way-and-seattle,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> 
<div id="wpp-2" class="et_pb_widget popular-posts">
<h4 class="widgettitle">Popular Poats</h4>
<ul class="wpp-list">
<li>
<a href="https://seatacblog.com/2020/03/14/starting-monday-all-city-of-seatac-facilities-will-be-closed-due-to-coronavirus-outbreak/" class="wpp-post-title" target="_self">Starting Monday, all City of SeaTac facilities will be closed due to coronavirus outbreak</a>
<span class="wpp-meta post-stats"><span class="wpp-views">20.9k views</span></span>
</li>
<li>
<a href="https://seatacblog.com/2020/03/13/city-of-seatac-issues-proclamation-of-emergency-due-to-covid-19/" class="wpp-post-title" target="_self">City of SeaTac issues &#8216;Proclamation of Emergency&#8217; due to COVID-19</a>
<span class="wpp-meta post-stats"><span class="wpp-views">10.6k views</span></span>
</li>
<li>
<a href="https://seatacblog.com/2020/03/06/city-of-seatac-releases-statement-on-covid-19-coronavirus/" class="wpp-post-title" target="_self">City of SeaTac releases statement on COVID-19 Coronavirus</a>
<span class="wpp-meta post-stats"><span class="wpp-views">7k views</span></span>
</li>
<li>
<a href="https://seatacblog.com/2020/01/25/photos-videos-huge-walkway-installed-at-sea-tac-airports-international-arrivals-facility/" class="wpp-post-title" target="_self">PHOTOS/VIDEOS: Huge walkway installed at Sea-Tac Airport&#8217;s International Arrivals Facility</a>
<span class="wpp-meta post-stats"><span class="wpp-views">6.5k views</span></span>
</li>
<li>
<a href="https://seatacblog.com/2020/04/02/king-county-will-turn-quality-inn-hotel-in-seatac-into-temp-shelter-for-homeless/" class="wpp-post-title" target="_self">King County will turn Quality Inn hotel in SeaTac into temp shelter for homeless</a>
<span class="wpp-meta post-stats"><span class="wpp-views">4.6k views</span></span>
</li>
<li>
<a href="https://seatacblog.com/2019/11/05/election-results-1-anderson-kwon-tombs-and-sitterley-have-early-leads/" class="wpp-post-title" target="_self">ELECTION RESULTS 1: Anderson, Kwon, Tombs and Sitterley have early leads</a>
<span class="wpp-meta post-stats"><span class="wpp-views">3.9k views</span></span>
</li>
<li>
<a href="https://seatacblog.com/2019/09/19/two-killed-in-horrific-collision-in-seatac-wednesday-night/" class="wpp-post-title" target="_self">Two killed in horrific collision in SeaTac Wednesday night</a>
<span class="wpp-meta post-stats"><span class="wpp-views">3.8k views</span></span>
</li>
</ul>
</div> 
<div id="recent-comments-2" class="et_pb_widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Jones</span> on <a href="https://seatacblog.com/2022/06/07/wednesday-night-world-championships-at-north-seatac-park-welcomes-all-bike-riders/#comment-80004">Wednesday Night World Championships at North SeaTac Park welcomes all bike riders</a></li><li class="recentcomments"><span class="comment-author-link">Meme</span> on <a href="https://seatacblog.com/2022/04/27/bat-theatres-the-plays-the-thing-will-be-performed-at-angle-lake-park-july-29/#comment-77558">BAT Theatre&#8217;s &#8216;The Play&#8217;s the Thing&#8217; will be performed at Angle Lake Park July 29</a></li><li class="recentcomments"><span class="comment-author-link">Doug Hjellen</span> on <a href="https://seatacblog.com/2021/10/08/new-access-route-opens-at-sea-tac-airport-cell-phone-lot/#comment-77502">New access route opens at Sea-Tac Airport Cell Phone Lot</a></li><li class="recentcomments"><span class="comment-author-link">Enrique Vasquez</span> on <a href="https://seatacblog.com/2022/01/16/man-killed-trying-to-cross-sr-518-in-seatac-wednesday-night/#comment-72349">Man killed trying to cross SR 518 in SeaTac Saturday night</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Seatac%20Blog' rel='external nofollow ugc' class='url'>Leona</a></span> on <a href="https://seatacblog.com/2022/02/28/letter-to-the-editor-i-am-disappointed-with-our-seatac-mayor/#comment-68497">LETTER TO THE EDITOR: &#8216;I am disappointed with our SeaTac Mayor&#8217;</a></li></ul></div> <div id="bs_zones-8" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76518" keywords="not_home_page,not_landing_page,is_article_page,burien,business,events,featured-post,news,real-estate,renton,seatac,seatacnews,sponsored,tukwila,berkshire-hathaway-homeservices-northwest-real-estate-open-houses-renton-tukwila-federal-way-and-seattle,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_3">
<div id="footer-bottom">
<div class="container">

<p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p>

<div id="footer-nav">
<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://facebook.com/seatacblog" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/theseatacblog" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://www.instagram.com/seatacblog/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
</li>
</ul>
</div> 
</div>
</div>
</footer>
</div> 
<div style="position:fixed;bottom:0px;right:8%;z-index:999999;" id="gtranslate_wrapper">
<style>
.switcher {font-family:Arial;font-size:12pt;text-align:left;cursor:pointer;overflow:hidden;width:173px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:12pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#fff linear-gradient(180deg, #efefef 0%, #fff 70%);position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #ccc;color:#666;padding:3px 5px;width:161px;}
.switcher .selected a:after {height:24px;display:inline-block;position:absolute;right:10px;width:15px;background-position:50%;background-size:11px;background-image:url("data:image/svg+xml;utf8,<svg xmlns='http://www.w3.org/2000/svg' width='16' height='16' viewBox='0 0 285 285'><path d='M282 76.5l-14.2-14.3a9 9 0 0 0-13.1 0L142.5 174.4 30.3 62.2a9 9 0 0 0-13.2 0L3 76.5a9 9 0 0 0 0 13.1l133 133a9 9 0 0 0 13.1 0l133-133a9 9 0 0 0 0-13z' style='fill:%23666'/></svg>");background-repeat:no-repeat;content:""!important;transition:all .2s;}
.switcher .selected a.open:after {-webkit-transform: rotate(-180deg);transform:rotate(-180deg);}
.switcher .selected a:hover {background:#fff}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #ccc;border-right:1px solid #ccc;border-bottom:1px solid #ccc;background-color:#eee;display:none;width:171px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#fff;}
.switcher .option a.selected {background:#fff;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#f5f5f5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//seatacblog.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="en" /> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//seatacblog.com/wp-content/plugins/gtranslate/flags/24/zh-CN.png" height="24" width="24" alt="zh-CN" /> Chinese (Simplified)</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//seatacblog.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//seatacblog.com/wp-content/plugins/gtranslate/flags/24/it.png" height="24" width="24" alt="it" /> Italian</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//seatacblog.com/wp-content/plugins/gtranslate/flags/24/es-mx.png" height="24" width="24" alt="es" /> Spanish</a><a href="#" onclick="doGTranslate('en|uk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Ukrainian" class="nturl"><img data-gt-lazy-src="//seatacblog.com/wp-content/plugins/gtranslate/flags/24/uk.png" height="24" width="24" alt="uk" /> Ukrainian</a><a href="#" onclick="doGTranslate('en|vi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Vietnamese" class="nturl"><img data-gt-lazy-src="//seatacblog.com/wp-content/plugins/gtranslate/flags/24/vi.png" height="24" width="24" alt="vi" /> Vietnamese</a></div>
</div>
<script>
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta/10);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style>#goog-gt-tt{display:none!important;}.goog-te-banner-frame{display:none!important;}.goog-te-menu-value:hover{text-decoration:none!important;}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important;}body{top:0!important;}#google_translate_element2{display:none!important;}</style>
<div id="google_translate_element2"></div>
<script>function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}if(!window.gt_translate_script){window.gt_translate_script=document.createElement('script');gt_translate_script.src='https://translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';document.body.appendChild(gt_translate_script);}</script>
<script>
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;if(typeof ga=='function'){ga('send', 'event', 'GTranslate', lang, location.hostname+location.pathname+location.search);}var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
<script>(function gt_jquery_ready() {if(!window.jQuery||!jQuery.fn.click) return setTimeout(gt_jquery_ready, 20);jQuery(document).ready(function() {var allowed_languages = ["zh-CN","en","it","es","uk","vi"];var accept_language = navigator.language.toLowerCase() || navigator.userLanguage.toLowerCase();switch(accept_language) {case 'zh-cn': var preferred_language = 'zh-CN'; break;case 'zh': var preferred_language = 'zh-CN'; break;case 'zh-tw': var preferred_language = 'zh-TW'; break;case 'zh-hk': var preferred_language = 'zh-TW'; break;case 'he': var preferred_language = 'iw'; break;default: var preferred_language = accept_language.substr(0, 2); break;}if(preferred_language != 'en' && GTranslateGetCurrentLang() == null && document.cookie.match('gt_auto_switch') == null && allowed_languages.indexOf(preferred_language) >= 0){doGTranslate('en|'+preferred_language);document.cookie = 'gt_auto_switch=1; expires=Thu, 05 Dec 2030 08:08:08 UTC; path=/;';var lang_html = jQuery('div.switcher div.option').find('img[alt="'+preferred_language+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));}});})();</script></div> <script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WHDHPPP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<link rel='stylesheet' id='tec-variables-skeleton-css' href='https://seatacblog.com/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-skeleton.min.css?ver=4.15.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://seatacblog.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.15.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-widgets-v2-events-list-skeleton-css' href='https://seatacblog.com/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-skeleton.min.css?ver=5.16.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='tec-variables-full-css' href='https://seatacblog.com/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-full.min.css?ver=4.15.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-full-style-css' href='https://seatacblog.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-full.min.css?ver=4.15.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-widgets-v2-events-list-full-css' href='https://seatacblog.com/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-full.min.css?ver=5.16.3.1' type='text/css' media='all' />
<script type='text/javascript' id='pushengage-core-js-before'>
window._peq = window._peq || []; window._peq.push(['init']);
</script>
<script type='text/javascript' async src='https://clientcdn.pushengage.com/core/e960d6fd-bcdb-493b-b5a9-b537661ab0bf.js?ver=6.0.1' id='pushengage-core-js'></script>
<script type='text/javascript' src='https://seatacblog.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://seatacblog.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://seatacblog.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://seatacblog.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://seatacblog.com/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://seatacblog.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://seatacblog.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://seatacblog.com/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://seatacblog.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://seatacblog.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/seatacblog.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/seatacblog.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"43b865d513","timeline_nonce":"cfb15d453c","blog_feed_nonce":"cecc04e05e","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/seatacblog.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/seatacblog.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/seatacblog.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"9aa7aca7e0","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"49741b7a7d","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"141689","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":"https:\/\/seatacblog.com\/wp-content\/themes\/Extra\/includes\/builder\/frontend-builder\/assets\/vendors","waypoints_options":[]};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://seatacblog.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.17.6' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://seatacblog.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://seatacblog.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.17.6' id='fitvids-js'></script>
<script type='text/javascript' src='https://seatacblog.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.17.6' id='et-core-common-js'></script>
<script defer type='text/javascript' src='https://seatacblog.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658885495' id='akismet-frontend-js'></script>
<script type='text/javascript' src='https://seatacblog.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.15.4.1' id='tribe-common-js'></script>
<script type='text/javascript' src='https://seatacblog.com/wp-content/plugins/the-events-calendar/common/src/resources/js/utils/query-string.js?ver=4.15.4.1' id='tribe-query-string-js'></script>
<script src='https://seatacblog.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://seatacblog.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script src='https://seatacblog.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script defer type='text/javascript' src='https://seatacblog.com/wp-content/plugins/the-events-calendar/src/resources/js/views/manager.js?ver=5.16.3.1' id='tribe-events-views-v2-manager-js'></script>
<script type='text/javascript' src='https://seatacblog.com/wp-content/plugins/the-events-calendar/src/resources/js/views/breakpoints.js?ver=5.16.3.1' id='tribe-events-views-v2-breakpoints-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://seatacblog.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.1.2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202230.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.2',blog:'186871394',post:'141689',tz:'-7',srv:'seatacblog.com'} ]);
	_stq.push([ 'clickTrackerInit', '186871394', '141689' ]);
</script>
</body>
</html>
